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  C¨ £õhzøuU PØÓ ¤ßÚº }[PÒ,

●	 C»UP•øÓ ÁøµÂ¯¼ß ¤µuõÚ A®\[PÒ

●	 ÁøµÂ¯À öPõÒvÓß ©ØÖ® ö|¸UP®

●	 ÁøµÂ¯À ÁøPPÒ

●	 ÁøµÂ¯À ö©ßö£õ¸Ò £¯ß£õmiß Ai¨£øh A®\[PÒ

●	 JÎ°¯À Aø\Åmhzvß Ai¨£øh  A®\[PÒ

●	 ÷PzvµPou C¯À¦PÒ ©ØÖ® ÁiÁ[PÒ

●	 \mhP ÁøPPÒ

●	 JÎ°¯À Aø\Åmh®

●	 £Qº¢uÎzuÀ

●	 J¼¨£vÄ ö\´uÀ

●	 öuõSzuÀ

●	 JÎ°¯À Aø\ÅmhzvØPõP  J¼ -& JÎ ÷\º©õÚ®

   Gß£Ú £ØÔ¯ ÂÍUPzøu¨ ö£ÖÃºPÒ.

	
BvPõ»zv¼¸¢÷u ©Ûuß uÚx EÒÍzuõÀ GsqQßÓ Põm]PÒ ©ØÖ® 

PsPÍõÀ PõqQßÓ ]Ó¨¦U Põm]PøÍ PØPÒ, £»øPPÒ, uõÒPÎÀ 

Áøµ¯Ä®, AÁØøÓ {Ó¢wmi ÁiÁø©UPÄ® BºÁ® PõmiÚõß. ©Ûuß 

uÚx P¸zxUPøÍ •ßøÁUP ¤µuõÚ FhP©õP KÂ¯[PøÍ £¯ß£kzvÚõß 

Gß£uøÚ £søh¯Põ» Põm]PÎß Ga\[PÒ GkzxUPõmkQÓx. Azxhß 

C[S HØ£kQßÓ £À÷ÁÖÁøP SøÓ£õkPÒ, uÁÖPøÍ {Áºzv ö\´¯Ä® 

÷uøÁ¯õÚ Áºn[PøÍ ¤µ÷¯õQUPÄ® AÁß AvP •¯Ø] ö\´v¸¢uõß 

Gß£øu CÆ KÂ¯[PøÍ AÁuõÛ¨£uß ‰»® öu›¯Á¸QÓx.

BÚõÀ öuõÈÝm£ ÁÍºa]¯õÀ PoÛ ÁøµÂ¯À ö©ßö£õ¸øÍ¨ £¯ß 

£kzv ªP C»SÁõP £À÷ÁÖ¨£mh Áøµ¦PøÍ E¸ÁõUPÄ®, E¸ÁõUP¨ 

£mh Áøµ¦PøÍ ÷uøÁU÷PØ£ J¸[Pø©UPÄ® •i²ö©ß£x CÆÁøP 

ö©ßö£õ¸Ò £¯|ºPÎß P¸zuõS®. PoÛ ÁøµÂ¯À ö©ßö£õ¸øÍ¨ 

£¯ß£kzv E¸ÁõUP¨£kQßÓ £h® AÀ»x E¸Á©õÚx, C»UP•øÓ 

Áøµ¦PÒ ^Digital graphics& GÚ AøÇUP¨£kQÓx.

4'1   C»UP•øÓ ÁøµÂ¯À (Digital Graphics)

4 £À¿hP¨ £¯ß£õk
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C»UP•øÓ Áøµ¦PÎß ¤µuõÚ TÖPøÍ CÚ[Põs÷£õ®. (E¸ 4.1)

£h‰»®

Pixel

¤›vÓß

Resolution £¸©ß

Size

Áºn®

Colour
C»UP•øÓ 

Áøµ¦PÎß 

¤µuõÚ 

TÖPÒ

E¸ 4.1 C»UP•øÓ Áøµ¦PÎß ¤µuõÚ TÖPÒ

²² £h‰»® (Pixel)
£h‰»® Gß£x öÁØÖU  PsPÍõÀ £õº¨£uØS PiÚ©õÚ ªPa ]Ô¯ 

¦ÒÎ¯õS®. AuØS Áºn® Esk. GÚ÷Á £h‰»©õÚx ¯õ÷uÝ® Áºnz 

øu²øh¯ ªPa ]Ô¯ ¦ÒÎ¯õS®. G®©õÀ AÁuõÛUP¨£kQßÓ C»UP•øÓ 

Áøµ¦PÍõÚx ̂ Digital graphics& £À»õ°µUPnUPõÚ  £h‰»[PøÍU öPõsk 

E¸ÁõUP¨£mhuõS®.

C¨ £h‰»®  BÚx  {øµ,  {µ¼ß  Ai¨£øh°À  JßÖUöPõßÖ   ªP 

ö|¸UP©õP JÊ[S£kzxÁuß ‰»® Áøµ£õÚx E¸ÁõUP¨£kQÓx. (E¸  
4.2) C»UP•øÓ Áøµ¦ £h‰»[PÎß Ao/Tmh©õP ^Array& Põn¨£k 

Áxhß, Cx ¤m£h® (Bitmap) GÚÄ®  AøÇUP¨£kQÓx.

E¸ 4'2  £h‰»®

Áøµ¤ß £¸©øÚ PoÛzvøµ°ß AÍÄ AÀ»x Aa]h¨£kQßÓ uõÎß  

AÍÂØ÷PØ£  ö£›uõUP  AÀ»x ]ÔuõUP •i²®. C¢{ø»°÷»  J¸ A[ 

S»zv÷» EÒÍhUP¨£k® £h‰»[PÎß ö£Ö©õÚ® ©õØÓ©øhQÓx. 

£h‰»®

£h‰»U Tmh®

£h‰»  {øµ

£h‰» {µÀ
ö£›uõUP¨£mh E¸Á®
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SøÓ¢u £h‰»[PøÍU öPõsh £i©©õÚx ö£›uõUP¨£k® {ø»°À Cuß 

uµ©õÚx SøÓÁøhÁøu AÁuõÛUP»õ®. (E¸ 4.3)

E¸ 4.3  £i©©õÚx ö£›uõUP¨£k® {ø»°À uµ©õÚx SøÓÁøhuÀ

Áøµ¤À  ¤µ÷¯õQUP¨£mkÒÍ Áºn®, £h‰»® JßÔ¾ÒÍ ¤m AÍÁõÀ 

Áøµ¯ÖUP¨£kQÓx. Cx £h‰»® JßÔ¾ÒÍ ¤m AÍÄ ^bits per pixel - 
(bpp&&  GÚ P¸u¨£kQÓx. AvPÍÄ ¤mPøÍU öPõsh Áøµ£õÚx uµzuõÀ 

Ti¯uõP Põn¨£kQÓx.

£h‰»ö©õßÔß Áºn® ©ØÖ® ¤m AÍÄ

²² £h‰»ö©õßÔß ""¤m'' AÍÁõÚx SÔzu Áøµ¤À EÒÍ Áºn[PøÍ  

Ai¨£øh¯õPU  öPõs÷h  wº©õÛUP¨£kQÓx.

	

²² BÚõÀ Áøµö£õßøÓ AÁuõÛ¨£uõÀ £h‰»ö©õßÔ¾ÒÍ Áºn[PÎß 

GsoUøPø¯ wº©õÛUP C¯»õx. C¢{ø»°À £h‰»ö©õßÔ¾ÒÍ 

""¤m'' AÍÂøÚ Ai¨£øh¯õPU öPõsk £hö©õßÔ¾ÒÍ Áºn[PÎß 

GsoUøPø¯ PoUP •i²®. CuØPõP ¤ßÁ¸® ̀ zvµzøu¨ £¯ß£kzu 

•i²®.

£h‰»ö©õßÔ¾ÒÍ Áºn[PÎß GsoUøP } (2) bpp ^£h‰»® JßÔ¾ÒÍ "¤m'  AÍÄ&

Euõµn®: £h‰»ö©õßÔÀ |õßS ""¤m'' EÒÍöuÛÀ, £h‰»ö©õßÔ¾ÒÍ 

Áºn[PÎß 

J¸ ""¤m'' CÚõÀ ÁøPUSÔUP¨£k® 

Áºnzvß AÍÄ Á¸©õÖ:

Cµsk ""¤m'' CÚõÀ ÁøPU 

SÔUP¨£k® Áºnzvß AÍÄ Á¸©õÖ

0
1 }Cµsk Áºn®

00
01
10
11

}|õßS Áºn®
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GsoUøP				    } ^2& 4

					     } 2 « 2 « 2 « 2

					     } 16 Áºn®

Azxhß Áºn[PÎß GsoUøP uµ¨£kªhzx ""¤m'' AÍÂøÚ  Po¨ 

£uØPõP ¤ßÁ¸® `zvµ® £¯ß£kzu¨£kQÓx.

£h‰»ö©õßÔß ""¤m'' GsoUøP 	 } 

					             } 

£h‰»ö©õßÔß ""¤m'' GsoUøP 	 } 4

		

		    ¤m 1 	   ¤m 4 	   ¤m 8 	  ¤m 24 

£h‰»ö©õßÔ¾ÒÍ ¤m 

AÍÄ ^Bits per pixel&
Áºn[PÎß 

GsoUøP

`zvµ®

1 bpp  2 Áºn[PÒ (2)1

2 bpp  4 Áºn[PÒ (2)2

3 bpp  8 Áºn[PÒ (2)3

10 bpp 1024 Áºn[PÒ (2)10

16 bpp 65536 Áºn[PÒ (2)16

24 bpp 16777216 Áºn[PÒ

^16'7 ªÀ¼¯ß&

(2)24

32 bpp 4294967296 Áºn[PÒ

^4294 ªÀ¼¯ß&

(2)32

²² ¤›vÓß (Resolution)
C»UP•øÓ Áøµ¤ß ö£ÍvP £›©õnzvøÚ ^Physical dimension& AÍÂk® 

A»PõP £h‰»® £¯ß£kzu¨£kQßÓx. A÷u÷ÁøÍ Auß ö£ÍvP 

£›©õn©õÚx £i© ¤›vÓß ̂ Image resolution&  BP Põm]¨£kzu¨£kQßÓx.

(E¸ 4.4)

C¢u C»UP•øÓ £h©õÚx 250 £h ‰»[PÒ AP»zøu²®, 175 £h‰»[PÒ 

E¯µzøu²® öPõshx. Cuß £i© ¤›vÓß ^Image resolution& 250«175 

£h‰»[PÒ AÀ»x 45"500 £h ‰»[PÒ BS®.

√Áºn®

√ 16
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AvPÍÄ £h‰»[PøÍ²®, E¯º ¤›vÓ 

øÚ²® ^High resolution& öPõsh C»UP•øÓ 

£h©õÚx E¯ºuµzøuU öPõshuõP Põn¨£k®. 

C»UP•øÓ¨ £hzvß uµ©õÚx Kº A[S» 

AÍÂ¾ÒÍ (Qøh AÀ»x {ø»USzx) £h 

‰»[PÎß GsoUøP ^Pixels per inch ^ppi&& 
AÀ»x  Kº A[S» AÍÂ¾ÒÍ (Qøh AÀ»x 

{ø»USzx) ¦ÒÎPÎß GsoUøP  ^Dots per 
inch ^dpi&& BÀ wº©õÛUP¨£kQÓx. (E¸ 4.5) 

E¸ 4.5  A[S»ö©õßÔ¾ÒÍ ¦ÒÎPÎß GsoUøP

Áºn[PÒ

C»UP•øÓ  Áøµ¤À  £À»õ°µUPnUPõÚ £h‰»[PÒ  EÒÍÚ Gß£øu 

}[PÒ AÔÃºPÒ. JÆöÁõ¸ £h‰»•® Áºnö©õßøÓ ÁøPUSÔUQßÓx. 

GÚ÷Á £h‰»ö©ß£x ¯õxö©õ¸ ÁºnzøuU öPõsh  ]Ô¯ ¦ÒÎ¯õS®.  

Áºn[PÒ JßÖhöÚõßÖ ÷\ºÁuõÀ E¸ÁõUP¨£kQßÓ, \õuõµn ©ÛuÛß 

öÁÖ® PsPÐUS ¦»¨£kQßÓ Áºn[PÒ HÓzuõÍ 16 ªÀ¼¯ßPÍõP  

Põn¨£iÝ®,  AÁØøÓ   uÛzuÛ÷¯   ÷ÁÖ¤›zx  AÔÁx ]µ©©õÚ 

Põ›¯©õS® (E¸ 4.6).

ö\ÆFuõ (Ultra Violet)    (Infrared) ö\[RÌöÁÖ® PsPÐUS 

Pm¦»ÚõQßÓ Áºn[PÒ

E¸ 4.6 PsqUS Pm¦»ÚõQßÓ, Pm¦»ÚõPõu Áºn[PÒ

C»UP•øÓ Áøµö£õßøÓ E¸ÁõUS®÷£õx AvP Áºn[PÒ £¯ß£kz 

u¨£h •i²® GÛÝ® A¢u Áºnzøu öÁÎ¨£kzxÁuØPõÚ £õ[S Áºn 

©õv›¯[PÎÚõÀ wº©õÛUP¨£kQßÓx (E¸ 4.7).

17
5 

 £
h

‰
»

[
P
Ò

 

250 £h‰»[PÒ

^45"500 £h‰»[PÒ&

E¸ 4'4  £i© ¤›vÓß
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C¸ ÁøP Áºn ©õv›¯[PÒ  ^Colour Models&  ¤µuõÚ©õP £¯ß£kzu¨£k 

QßÓÚ (E¸ 4.7). 

CMYK ©õv›¯® 

(CMYK Model)

Áºn ©õv›¯[PÒ

(Color Models)

RGB ©õv›¯® 

(RGB Model)

E¸  4.7 Áºn ©õv›¯®

²² RGB ©õv›¯® &  Cx öuõø»UPõm] ©ØÖ® PoÛ vøµPÎÀ £µÁ»õP 

£¯ß£kzu¨£kQßÓx. CuØS Áºn JÎP÷Í ªPÄ® EuÂ¯õP C¸U 

QßÓÚ. Ai¨£øh°À C[S ‰» Áºn[PÍõP ]Á¨¦, £aø\ ©ØÖ® }»® 

^Red, Green and Blue&  Gß£Ú £¯ß£kzu¨£kQßÓÚ.

²² CMYK  ©õv›¯® & Áºn ø©°øÚ Ai¨£øh¯õPU öPõsk uõÎß 

«x £h[PøÍ Aa]kÁuØPõP  C®©õv›¯® £¯ß£kzu¨£kQÓx. C[S 

•ußø© Áºn[PÍõP CÍ}»®, Fuõ, ©g\Ò ©ØÖ® PÖ¨¦ ^Cyan, 
Magenta, Yellow, Black& Gß£Ú £¯ß£kzu¨£kQßÓÚ.

‰»Áºn[PÎß ^RGB& ÷\º 

©õÚzuõÀ Cµshõ® {ø» 

Áºn[PÒ E¸ÁõUP¨£k®.

Cµshõ® {ø» Áºn  ̂ CMYK& 

ø©°ß ÷\º©õÚzuõÀ ‰» 

Áºn[PÒ E¸ÁõUP¨£k®

E¸ 4.8 Áºn ÷\º©õÚ®
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C»UP•øÓ Áøµ¤À ¤µ÷¯õQUP¨£mkÒÍ Áºn[PÎß Ai¨£øh°À  

AuÚõÀ SÔzxUPõmkQßÓ uPÁ¼øÚ AÔ¢xöPõÒÍ •i²®. GÚ÷Á £h® 

AÀ»x E¸Âß  uµzvøÚ ÷£qÁuØS Áºn©õÚx AvPÍÂÀ EuÄQÓx.

‰» Áºn[P÷Í uÛÁºn[PÒ BS®.  C¸ Áºn[PÎß ÷\º©õÚzuõÀ 

E¸ÁõUP¨£kQßÓ Áºn[PÒ  Cµshõ®{ø» Áºn[PÒ ^Secondary colours& 
GÚÄ®, ‰ßÖ Áºn[PÎß ÷\º©õÚzuõÀ E¸ÁõUP¨£kQßÓ Áºn[PÒ 

‰ßÓõ® {ø» Áºn[PÒ ̂ Triplet colours& GÚÄ®  AøÇUP¨£k®. C»UP•øÓ 

uµÁõUP¼À ‰» Áºnö©õßÔÀ 256 ö£Ö©vPÒ (0-255) Esk.

‰ßÓõ®{ø» Áºn® (Triplet colours)
‰ßÓõ® {ø» Áºnö©õßÖ E¸ÁõUP¨£k® Âu® (E¸ 4.9) CÀ Põmh¨ 

£mkÒÍx. C[S Ãa\õÚx  ^000" 000" 000 - 225" 225" 225& BS®. Cx RGB 
‰ßÓõ® {ø» (Triplet& GÚ AøÇUP¨£kQÓx. RÊÒÍ E¸ÁõÚx RGB ^245, 
102, 36& ö£Ö©vø¯ AÀ»x RGB ^F5, 66, 24& GÝ® £vÚÖ© ö£Ö©vø¯ 

PõmkQÓx.

‰» 

Áºn[PÎß 

ö£Ö©v

E¸ 4.9 ‰ßÓõ®{ø» ÁºnU P»øÁ

Áøµö£õßÔß ö|¸UP®  (Compression of graphic)
Áøµö£õßÔß £¸©ÚõÚx Aøu E¸ÁõUP £¯ß£kzu¨£kQßÓ £h‰»zvß   

AÍÄ,  Áºn[PÎß  ÷\º©õÚ®  ÷£õßÓÁØÓõÀ   wº©õÛUP¨£kQÓx.  AvP

£h‰»[PøÍ²® Áºn[PøÍ²®  E¯º ¤›vÓøÚ²® ^High resolution& 
öPõsh £i©©õÚx E¯º öPõÒvÓøÚU öPõshuõS®. CÆÁõÓõÚ £i© 

ö©õßøÓ ÷\ªUS®÷£õx HØ£kQßÓ PiÚzußø©ø¯ uÂº¨£uØPõP Áøµ¦ 

ö|¸UP®  ^Graphic compression& £¯ß£kzu¨£kQßÓx.   £i©ö©õßøÓ 
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÷\ªUS®÷£õx® ^Save& AÀ»x Auß ¤ßÚ¸® ö|¸UPzøu ^Compression&  
÷©ØöPõÒÍ •i²®.

Áøµö£õßøÓ ÷\ªUS®÷£õx ö|¸UPzvØPõP £¯ß£kzu¨£kQßÓ  ÷Põ¨¦ 

ÁøPPÒ  ^File Formats& Áøµ¦US £õv¨¦PøÍ HØ£kzxÁuØS, Põµn©õP 

Aø©¯»õ®. C¢u ÷Põ¨¦ ÁøP¯õÚx  ÁiÁø©¨¦PÐUS ö£õ¸¢uU Ti¯uõP 

£À÷ÁÖ EzvPÐUPø©¯ E¸ÁõUP¨£mh  ö|Ô•øÓ ^Algorithms& CøÚ 

£¯ß£kzv ÁiÁø©UP¨£mkÒÍx.

Áøµ¦  ö|¸UP©õÚx ^Graphic compression&  C¸ ÁøPPÎÀ Põn¨£h»õ®. 

AøÁ CÇ¨¦ AÀ»x £õv¨¦ ö|¸UP® ̂ Lossy compression& ©ØÖ® CÇ¨£À»õ 

AÀ»x £õv¨£øh¯õu ö|¸UP® ^Lossless compression& BS®.

£õv¨£øh²® ö|¸UP® (Loss 
compression)

£õv¨¤À»õu ö|¸UP® (Lossless 
compression)

   ‰» Áøµ¦

ö|¸UP¨

£mh Áøµ¦

«Íz vÓUP¨ 

£mh Áøµ¦

‰» Áøµ¤ß uµzvÀ 

Põn¨£hõø©

£õv¨£øh²® 

ö|¸UP¨ 

£¯ß£õk

Áøµ¤øÚ

vÓzuÀ

‰» Áøµ¦ £õv¨¤À»õu

ö|¸UP¨ 

£¯ß£õk

ö|¸UP¨

£mh Áøµ¦

«Íz vÓUP¨ 

£mh Áøµ¦

‰» Áøµ¤ß uµzvÀ 

Põn¨£kQßÓø©

Áøµ¤øÚ 

vÓzuÀ

E¸ 4.10 Áøµ¤ß ö|¸UP ÁøPPÎß J¨¥k

£õv¨£øh²® ö|¸UPzøu²øh¯  ÷Põ¨¦  ÁøPPøÍ¨  £¯ß£kzv  Áøµ¤ß  

öPõÒÍÍøÁ  CÈÁõUP  •i²®.  CuÚõÀ  Auß  uµ®  SøÓÁøhQÓx. Áøµ 

¤øÚ «ÍzvÓUS®÷£õx Auß Esø©¯õÚ ÷uõØÓ® Põmh¨£h©õmhõx. 

GÛÝ® £õv¨£øh²® ö|¸UP® BÚx Áøµö£õßøÓ ÁiÁø©zuÀ AÀ»x 

÷\ªzuÀ ö\¯Ø£õmøh C»SÁõUSÁxhß Cøn¯zv¼¸¢x ÂøµÁõP 

uµÂÓUP® ö\´¯Ä® •iQßÓÚ. C[S JPEG" TIFF ÷£õßÓÚ £õv¨£øh²® 

ö|¸UPzvøÚ Ai¨£øh¯õPU öPõsh ]» ÷Põ¨¦ ÁøPPÍõS®.
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Azxhß E¸ÁõUP¨£mh Áøµ¤ß uµzøu ÷£o²® ö|¸UP® ö\´¯ •i²®. 

C¢{ø»°À CuøÚ «Íz vÓUS®÷£õx Auß Esø©¯õÚ ÷uõØÓzøu 

AÁuõÛUP •i²®. Cx £õv¨¤À»õu ö|¸UP©õP P¸u¨£kQÓx. C[S GIF" 

PNG" RAW ÷£õßÓÚ £õv¨¤À»õu ö|¸UPzvøÚ  Ai¨£øh¯õPU öPõsh 

]» ÷Põ¨¦ ÁøPPÍõS®.

Áøµ¤ß ÁøPPÒ (Graphic types)
C»US•øÓ Áøµ£õÚx ¤µuõÚ©õP C¸ÁøP¨£k®. AøÁ ""£µÁÀ Áøµ¦''

^Raster graphic& ©ØÖ® ""ö|Ô¯ Áøµ¦'' ^Vector graphic& BS®. £¯ß 

£kzx® Áøµ¦ ö©ßö£õ¸ÒPÐUS Aø©¯÷Á Áøµ£õÚx CÆÁõÖ ÁøP¨ 

£kzu¨£kQÓx.

£µÁÀ Áøµ¦ (Raster graphic) ©ØÖ® ö|Ô¯ Áøµ¤ØS (Vector graphic) 
Cøh÷¯¯õÚ ÷ÁÖ£õkPÒ

²² £µÁÀ Áøµ¦ (Raster graphic) BÚx £À÷ÁÖ Áºn[PøÍU öPõsh 

£h‰» TmhzuõÀ E¸ÁõUP¨£kQÓx. BÚõÀ ö|Ô¯ Áøµ¦ (Vector 
graphic) BÚx ÷Pzvµ Pou E¸UPÎÚõÀ E¸ÁõUP¨£kQÓx.

²² £µÁÀ Áøµ¦ E¸ÁõUPzvÀ ÷Põ¨¦ Â£µ® ÷£n¨£kÁvÀø», BÚõÀ 

ö|Ô¯ Áøµ¦ E¸ÁõUPzvÀ ÷PõkPÎß GsoUøP, ÷|µõÚøÁ, ÁøÍÄ 

¤µ÷¯õQUP¨£kQßÓ Áºn[PÒ, Bµ®£®, •iÄ ÷£õßÓ Â£µ[PÒ 

÷£n¨£kQßÓÚ.

²² £µÁÀ Áøµ¤ß uµ® AuøÚ ö|¸UP©õUS®÷£õx SøÓUP¨£k®. BÚõÀ 

ö|Ô¯ Áøµ¤ß  uµ® ©õØÓ©øh¯õx.

²² GÚ÷Á ö£¸¨¤UPU Ti¯  Áøµ¤ØS £µÁÀ Áøµ¦ ö£õ¸zu©ßÖ, BÚõÀ 

CuØS ö|Ô¯ Áøµ¦ ö£õ¸zu©õÚx.

²² £µÁÀ Áøµ¤ß E¸ÁõUP®, ÷\ª¨¦UPõP PoÛ {øÚÁPzvÀ SøÓÁõÚ 

Ch÷© £¯ß£kzu¨£kQßÓx. BÚõÀ ö|Ô¯ Áøµ¤ØS PoÛ {øÚ 

ÁPzvÀ AvP Ch® ÷uøÁ¨£kQÓx.

²² £µÁÀ Áøµ¤øÚ E¸ÁõUPU Ti¯ ö©ßö£õ¸ÒPÒ ]» ¤ßÁ¸©õÖ - 
Adobe Image Ready, Adobe Photoshop, ProArtRage, Artweaver, Corel PHOTO-
PAINT, GIMP, Deluxe Paint, GIMP shop, Microsoft Photo Editor

²² ö|Ô¯ Áøµ¦ÁøP ö©ßö£õ¸ÒPÒ ]» ¤ßÁ¸©õÖ - Adobe Illustrator, 
Adobe Live Motion, Corel Paint Shop Pro, Adobe Fireworks, Microsoft Expression 
Design, DrawPlus, X ara Photo & Graphic Designer, CorelDRAW, Litha-Paint
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£µÁÀ Áøµ¤ÚõÀ E¸ÁõUP¨£mk 

ö£›uõUP¨£mhx 

ö|Ô¯ Áøµ¤ÚõÀ E¸ÁõUP¨ 

£mk ö£›uõUP¨£mhx

E¸ÁõUP¨£h 

÷Ási¯ 

Áøµ¦PÒ

E¸ 4.11

Áøµ¦  ö©ßö£õ¸øÍ¨  £¯ß£kzv  {ø»zu  Áøµö£õßøÓ 

E¸ÁõUSuÀ

{ø»zu  Áøµö£õßøÓ  E¸ÁõUSÁuØS ö£õ¸zu©õÚ  ö©ßö£õ¸ÒPÒ £» 

Põn¨£kQßÓÚ. AÁØÔÀ ]» ÷©÷» SÔ¨¤h¨£mkÒÍÚ. BÚõÀ A÷ÚP 

ö©ßö£õ¸ÒPÒ £n® ö\¾zv öPõÒÁÚÄ ö\´¯¨£h ÷Ási¯øÁ¯õS®. 

Azxhß CøÁ  AøÚzx  £oaö\¯À  •øÓø©PÎ¾®  C¯[Põx.   GÚ÷Á   

C»Á\©õP   Cøn¯zv¼¸¢x   C»SÁõP   uµÂÓUP® ö\´¯UTi¯, A÷ÚP 

£oö\¯À •øÓø©PÎ¾® {ÖÁ¨£mk C¯[PU Ti¯ ö©ßö£õ¸öÍõßøÓ¨ 

£ØÔ Bµõ´÷Áõ®.

GIMP
Cx GNU ÁøP, vÓ¢u £oö\¯À •øÓø©UPõP E¸ÁõUP¨£mh Kº Áøµ¦  

ö©ßö£õ¸Ò {PÌa]¯õS®  ^Image Manipulation Program&. ö©ßö£õ¸ÍõÚ 

Cx £i©ö©õßøÓ E¸ÁõUP, ©õØÔ¯ø©UP, JÎ¨£h[PøÍ J¸[Pø©UP 

©ØÖ® ö©¸Tmh £¯ß£kzu¨£kQÓx. AvP £s¦U TÖPøÍU öPõsh 

C¢u ö©ßö£õ¸øÍ \õuõµn £i©ö©õßøÓ E¸ÁõUSÁuØS® AÀ»x E¯º 

uµzøuU öPõsh JÎ¨£h[PøÍ J¸[Pø©¨£uØS® £¯ß£kzu •i²®. 

Cx J¸ ""£µÁÀ Áøµ¦'' ^Raster graphic& ö©ßö£õ¸ÍõS®.
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GIMP  ö©ßö£õ¸ÍõÚx, UNIX £oö\¯À •øÓø©ø¯ Ai¨£øh¯õPU 

öPõshx. Azxhß C¢u ö©ßö£õ¸ÍõÚx Microsoft Windows ©ØÖ® 

Mac £oö\¯À •øÓø©PÎ¾® C¯[PUTi¯uõP Põn¨£kQÓx. GIMP 
ö©ßö£õ¸øÍ  PoÛ°÷»  {ÖÁuØPõP ¤ßÁ¸® •PÁ›US ö\ÀP.  

http://www.gimp.org/downloads / 

GIMP ö©ßö£õ¸Îß Áøµ¦¨ £¯|º Cøh•P® (Graphical User 
Interface)

1 3 4

2

5

E¸ 4.12

1'   ¤µuõÚ P¸Â¨ ö£mi (The Main Toolbox)

Áøµö£õßøÓ J¸[Pø©UP (Editing) ¤µ÷¯õQUP¨£kQßÓ C¢u P¸Â¨ 

ö£miø¯ ÷uøÁU÷PØ£ ö£ÓÄ® AÀ»x ‰iÂhÄ® •i²®. CuØPõP, 

Edit → Preferences →Toolbox →
P¸Â¨ ö£miø¯¨ ö£Ó Enable I²® ‰iÂh Disable I²® öu›P.
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£hÄ¸ 

(Icon)
P¸Â°ß 

ö£¯º

SÖg\õÂ 

(Shourt-
cut)

Â£µ®

öu›ÄU P¸ÂPÒ  (Selection tools)

Rectangle R ÷uøÁ¯õÚ £Svø¯ ö\ÆÁP 

AÀ»x \xµ ÁiÂ÷» öu›uÀ

Ellipse E ÷uøÁ¯õÚ £Svø¯ Ámh®, 

AÀ»x }ÒÁmh ÁiÂ÷» 

öu›uÀ

Free (Lasso) F _mi°ß EuÂ²hß £i©zvß 

÷uøÁ¯õÚ £Svø¯ ÷uøÁ¯õÚ 

ÁiÂ÷» öu›uÀ

Fuzzy (Magic 
Wand)

U J÷µ Áºnzøu²øh¯, JßÖh 

öÚõßÖ CønUP¨£mh £Sv 

PøÍz öu›uÀ

By Colour Shift + O ‍öu›Ä ö\´u Áºn® £i©zvÀ 

G[S Põn¨£iÝ® A¢u Áºnz 

øu²øh¯ £SvPøÍz öu›uÀ

Scissors I öu›Ä ö\´¯ ÷Ási¯ £Svø¯a 

_ØÔ öu›uÀ

Foreground - £i©zvß •ßÚoø¯z öu›uÀ

Áºn® wmk® P¸ÂPÒ (Brush Tools)
Bucket Fill Shift + B öu›Äö\´u £SvUS Áºn® 

AÀ»x ÁiÁö©õßøÓ ChÀ

Blend 
(Gradient)

L öu›Äö\´u £SvUS ÁºnU 

P»øÁø¯ ChÀ

Pencil N öu›Äö\´u £SvUS Áºn® 

ChÀ, öu›Ä ö\´u ö£ß]À 

AÍÂØ÷PØ£ ÷Põk ÁøµuÀ
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Paintbrush P öu›Äö\´u ö£ß]À AÍÂØ 

÷PØ£ ÷Põk ÁøµuÀ, Áºn® 

wmhÀ

Eraser Shift + E Áøµ¤¾ÒÍ  ÷PõkPøÍ 

AÈzuÀ

Airbrush A Áºnz yÂø¯ £¯ß£kzxuÀ 

÷£õ» Áøµ¤ß Áºn[PøÍ yÄ 

ÁuõÀ ÁºnªhÀ

Ink K Áºnz y›øP¨÷£õÀ Áøµ¤ß 

«x Áºn[PøÍz wmk®. _m 

iø¯  ÷ÁP©õP  Aø\¨£uõÀ  

y›øP°ÚõÀ ©øÓUP¨£mh  ¤µ

÷u\®  SøÓÁøhÁxhß   ö©x

ÁõP  Aø\¨£uõÀ £µ¨¦  AvP›U 

P¨£kQÓx.

Clone C Áøµ¤À öu›Äö\´u £Svø¯ 

÷ÁöÓõ¸ ChzvÀ ¤µv ö\´²®

Heal H Áøµ¤÷» ö£õ¸zu©õÚ Áº 

nzuõÀ Áºn® wmkuÀ

Perspective 
Clone

- ÷Põnzøu ©õØÔ¯Ähß Clone 
Tool ÷£õÀ öuõÈØ£k®. 

Convolve 
(Blur/Sharpen)

Shift + U Áøµ¤øÚ P¸ø©¯õP AÀ»x 

öÁÎa\©õÚuõP ©õØÖ®

Smudge S Áøµ¤øÚ ©[P»õUS®.

Dodge/Burn Shift + D Dodge ‰»® Áøµø£ öÁÎa 

\©õÚuõPÄ® Burn ‰»® P¸ø© 

¯õÚuõPÄ® ©õØÓ¨£k®.

Ch©õØÖ® P¸ÂPÒ (Transform Tools)
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Move M öu›Äö\´u £Svø¯ A[S® 

C[S® |PºzuÀ

Align Q Áøµ¤øÚ ÷|º Á›ø\¨£kzu 

EuÄ®

Crop Shift + C Áøµ¤ß ÷uøÁU÷PØ£ £›©õn 

zøu SøÓzuÀ

Rotate Shift + R öu›Äö\´u £Svø¯ AÀ»x J¸ 

{øµø¯  ÷uøÁU÷PØ£ _ÇØÖuÀ

Scale Shift + T öu›Äö\´u £Sv°ß AÀ»x J¸ 

{øµ°ß  £›©õnzøu ÷uøÁU 

÷PØ£ ©õØÔ¯ø©zuÀ

Shear Shift + S öu›Äö\´u £Svø¯ J¸ vø\ 

°À uÒÐuÀ

Perspective Shift + P öu›Äö\´u £Sv°ß AÀ»x 

AkUQß £õºøÁU ÷Põnzøu 

÷uøÁU÷PØ£ ©õØÖuÀ

÷ÁÖ P¸ÂPÒ (Other tools)
Path B ÁiÁzxhß Ti¯ ÷Põk ÁøµuÀ, 

÷uøÁU÷PØ£ öu›Ä ö\´u¾®,  

©ØÖ® ©õØÔ¯ø©zu¾®

Colour Picker O Áøµ¤¾ÒÍ ¯õ÷uÝ® Áºn 

ö©õßøÓz öu›Ä ö\´uÀ

Magnify 
(Zoom)

Z Áøµ¤ß  Põm]ø¯ ö£›uõU 

SuÀ AÀ»x ]ÔuõUPÀ

Measure Shift + M }Í AÍÄ ©ØÖ® ÷PõnzøuU 

Põm]¨£kzuÀ

A Text M GÊzxUPøÍ Em¦SzuÀ
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2'	 P¸Â ÷uºÄPÒ  (Tool options) (  Áøµö£õßøÓ E¸ÁõUS® ÷£õx G®©õÀ 

£¯ß£kzu¨£kQßÓ  P¸ÂPÐUPø©¯ ©õØÓ©øh²® C¢u vøµ¯õÚx 

£¯ß£kzxQßÓ SÔzu  P¸Âø¯ øP¯õÐÁuØS¨ £¯ß£kzu¨£k®.

3'	 £i© \õÍµ® (Image window)(  Cx E¸ÁõUP¨£kQßÓ Áøµ¤øÚ Põm]¨ 

£kzu EuÄQßÓx. ÷uøÁ¯õÚ GsoUøPU÷PØ£ £» £i© \õÍµ[PøÍ 

vÓ¢xöPõÒÍ •i²®. C¢{ø»°À £» öu›ÄPøÍ ÷©ØöPõÒÍ •i²®.  

AÆÁõÔßÔ J¸ \õÍµzøu ©õzvµ® vÓUP ÷Áskö©ÛÀ, CuøÚ 

÷uøÁU÷PØ£ ©õØÔUöPõÒÍ •i²®. CuØPõP, 

		  Windows → Single  Window Mode I öu›Ä ö\´P.

4'	 AkUSPÒ (Layers)"  ö\ÆÁÈPÒ (Channels)  ©ØÖ® ÁÈPÒ (Paths)(  CøÁ  

uzuÀPÒ   ^Tabs&  ‰»® Põmh¨£mkÒÍÚ. ÷uøÁU÷PØ£ CÁØÔß «x 

ö\õhUSÁuõÀ CÁØøÓ vÓ¢xöPõÒÍ •i²®.

5'	 Brushes$Patterns$Gradients( Áøµö£õßøÓ E¸ÁõUPÄ® ÷uøÁU÷PØ£ 

Áºn® wmhÄ® C¢u Á\v EuÂ¦›QÓx.

²² Áøµ¦ ö©ßö£õ¸Ò £¯ß£õmiß ¤µuõÚ A®\[PÒ:

Áøµö£õßøÓ 

E¸ÁõUP ¦v¯ 

vøµø¯¨ ö£ÓÀ 

^New&

²² File → New Cß ‰»® New Image 
ö\õÀ»õhØö£mi vÓUP¨£k® ^dia-
logue box&  

²² Áøµ¤ß £›©õnzvØS ÷uøÁ¯õÚ 

AÍÃmk A»øP öu›P

²² E¯µ, AP»[PøÍ ÁÇ[SP AÀ»x 

•ßÚº E¸ÁõUP¨£mh £›©õn 

ö©õßøÓ¨ ö£ÖP ^Template&.  
²² OK ö£õzuõøÚ ö\õhUSP.

 



 C»Á\¨ £õh¡À112 C»Á\¨ £õh¡À 113

Áøµ¤øÚ HØÓÀ 

^Export&

²² File → Export öu›Äö\´P,

²² Cuß÷£õx   ö£Ó¨£k®    Image   
ö\õÀ»õhØ ö£mi°À Áøµ¤ß 

ö£¯øµ ÁÇ[SP

²² Places  CÀ ö£õ¸zu©õÚ  Chzøu 

^Saving Location& öu›P.

²² Select File Type ̂ By Extension& GßÝª 

hzvÀ ö£õ¸zu©õÚ  ÷Põ¨¦ ÁøPø¯  

^File Format& öu›P.

²² Export ö£õzuõøÚ ö\õhUSP.

²² ^C[S ÷Põ¨¦ ÁøPUPø©¯ Áøµ¦ 

ö|¸UP® |øhö£Ö®&

E¸ÁõUP¨£mh 

Áøµ¤øÚ          

÷\ªzuÀ ^Save&

²² File → Save ö\õhUSP.

²² Save   Image   ö\õÀ»õhØ  ö£mi 

vÓUP¨£k®.  CvÀ  ö£õ¸zu©õÚ 

Chzøu öu›Äö\´x, Áøµ¤ØS 

ö£¯öµõßøÓ ÁÇ[SP.

²² Save ö£õzuõøÚ ö\õhUSP. 

 
PÁÛUP - GIMP ö©ßö£õ¸ÍõÀ E¸ 

ÁõUP¨£mh Áøµ£õÚx XCF ÷PõøÁ   

}m]ø¯U    öPõsi¸US®.

^File extension&  ^E+® - image1.xcf&

E¸ÁõUP¨£mk, 

÷\ªUP¨£mh 

Áøµ¤øÚz vÓzuÀ 

^Open& 

²² File → Open ö£õzuõøÚ ö\õhUSP.

²² Cuß÷£õx  ö£Ó¨£k®  Open  
ö\õÀ»õhØ  ö£mi°À  Áøµ¦ 

÷\ªUP¨£mh Chzøuz öu›P.

²² Names GÝªhzvÀ Áøµ¤øÚz 

öu›P.

²² Open ö£õzuõøÚ ö\õhUSP.

GIMP ö©ßö£õ¸Îß £¯ß£õk

1'  £i©[PÎß ÷\º©õÚzuõÀ Áøµö£õßøÓ E¸ÁõUPÀ.

    Áøµ¤ß E¸ÁõUPzxUPõÚ £i©[PøÍ GÆÁõÖ ö£Ó •i²®?

²² PoÛ°À ÷\ªUP¨£mkÒÍ  £i©[PÒ

²² Á¸i ‰»® Scan ö\´¯¨£mk PoÛ°À ÷\ªUP¨£mh  £i©[PÒ
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²² C»UP•øÓ P©µõ ‰»® £hö©kUP¨£mk PoÛ°À ÷\ªUP¨£mh  

£i©[PÒ

²² C»UP•øÓ P©µõ Á\vø¯UöPõsh øP¯hUPz öuõø»÷£] ^smartphone& 
‰»® £hö©kUP¨£mk PoÛ°À ÷\ªUP¨£mh  £i©[PÒ

E¸ 4.13

÷©¾ÒÍ  £h©õÚx  öÁÆ÷ÁÓõP  GkUP¨£mh   ‰ßÖ £i©[PøÍa ÷\ºzx 

E¸ÁõUP¨£mh Áøµ¤øÚU PõmkQÓx. Cx ¤ßÁ¸©õÖ E¸ÁõUP¨£mhx. 

CuØPõP E©x PoÛ°À ÷\ªUP¨£mh AÀ»x C»SÁõP ö£ÓU Ti¯ 

£i©[PøÍ¨ £¯ß£kzxP.

£i•øÓ 1' 	 GIMP ö©ßö£õ¸øÍ vÓ¢xUöPõÒP'

£i•øÓ 2' 	 Menu bar CÀ Windows → Single  Window Mode Iz öu›P.

PÁÛUP - GIMP ö©ßö£õ¸Îß Áøµ¦¨ £¯|º Cøh•P® C¸ÁøPPÎÀ 

Põmh¨£k®. AøÁ Single -Window Mode AÀ»x Multi Windows Mode 
BS®. Áøµ¤ß E¸ÁõUPzvß •ßÚº ÷uøÁU÷PØ£ Cøh•Pzøu 

©õØÔUöPõÒÍ ÷Ásk®.

£i•øÓ 3' 	÷uøÁ¯õÚ £i©[PøÍ¨  ö£ÖÁuØPõP, File → Open Iz öu›P,

	 Open ö\õÀ»õhØö£mi ‰»® £i©[PøÍ vÓ¢xUöPõÒP. 

C[S 	 £i©[PÒ   JÆöÁõßÓõP   vÓUP¨£h   ÷Ási²ÒÍuõÀ 

Open as Layers Gß£øu vÓUP ÷Áshõ®.	

£i•øÓ 4' 	 C[S  •ßÚÛ   P¸Â Â¸¨¦z  ÷uºÂ¼¸¢x  Foreground and
		 background I  öu›Ä  ö\´P.  ¤ßÚo  Áºn[PÍõP  •øÓ÷¯

	 PÖ¨¦ ©ØÖ® öÁÒøÍ°øÚz öu›P. CuØPõP  E¸ÂÀ  Põmh¨ 

£mkÒÍÁõÖ	Áºn[PøÍU  öPõsh ö£mi°ß  «x ö\õhU 

SÁuõÀ ÷uøÁ¯õÚ  {Ózøu¨ ö£ÖP, AÀ»x  HTML  notation  
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GÝ® PmhzvÀ PÖ¨¦ ÁºnzxUPõP 000000 ©ØÖ® öÁÒøÍ  

ÁºnzxUS ffffff GÚ umha]mk, OK ö\´P.

 

	

E¸ 4.14

£i•øÓ 5' 	 ¦v¯ Áøµ¤ØPõÚ vøµø¯¨   ö£Ó,  File → New öu›P. C[S

		  ö£Ó¨£k®   Create  a  New  Image   ö\õÀ»õhØ   ö£mi°÷»

		  AP»® -  1200px"   E¯µ®  800px   ^£h‰»®&   GÚ   Cmk OK  	
		  ö£õzuõøÚ  ö\õhUSP.  ^÷ÁÖ £›©õn[PÐUPõP  Templates  		
		  £¯ß£kzu •i²®&.  

÷uøÁU÷PØ£ £›

©õnzøu  CkP.

(AP»®, (Width) 
E¯µ® (Height))  

E¸ÁõUP¨£mkÒÍ 

£›©õn[PøÍ 

ö£Ó (Template) 

£›©õnzvØ 

PõP AÍÃmk 

A»øP öu›P.

E¸ 4.15

•ßÚo

¤ßÚo
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C¢{ø»°À vøµ¯õÚx ¤ßÁ¸©õÖ Põm]¯ÎUS®

vÓUP¨£mkÒÍ 

£i©[PÒ ¦v¯  Áøµ¤Ø 

S›¯ vøµ 

E¸ 4.16

£i•øÓ 6'	 •u»õÁx  £i©zøuz  öu›P.  AuØöPõzu  AkUQß  «x 

		  (Layer)  Á»x  _mi  ö£õzuõøÚ  ö\õhUQ,  Add an Alpha 		
		  Channel Iz öu›P.

Alpha Channel, £i©zvøÚ FkPõmhÀ (Transparent) ö\´¯ EuÄQßÓx. 

CµshõÁx £i©zøu ÷\ºUS®÷£õx, C¢u FkPõmhÀ uõÚõP÷Á 

÷uõßÖ®. BÚõÀ AkUQ÷» J¸ £i©® ©õzvµ® Põn¨£k® {ø»°À Add 
an Alpha Channel öu›Ä ö\´¯¨£hÀ ÷Ásk®. 

		     

E¸ 4.17

£i•øÓ 7' 	 P¸Â¨  ö£mi°¾ÒÍ  ^Ellipse& öu›Ä P¸Âø¯ öu›P.	 Tool 
options	 → Feathers    öu›Äö\´x, ÷uøÁ¯õÚ  £i©zvß«x 

Ellipse ÁiÂÀ Aøh¯õÍªkP.
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£i•øÓ 8'	 Select → Feathers, Feather Cß Euõµn¨ ö£Ö©õÚ©õP 10 
£h‰»zøuz öu›P.   OK ö£õzuõøÚ  ö\õhUSP. Edit → Copy 
Visible Iz öu›P.

E¸ 4.18

£i•øÓ 9' 	 ¦v¯  vøµ°ß  ÷©À ö\õhUSP. Edit → Paste as → New Layer 		
		  öu›P. ö£Ó¨£mh  £i©¨ 	 £Sv¯õÚx ¦v¯ Áøµ£õÚx vøµ		

		  «x ÷uõßÖ®. |Pºzx® P¸Âø¯ ^Move tool& £¯ß£kzv £i©		

		  zøu vøµ°ß «x  {ø»¨£kzxP.

£i•øÓ 10' C¢u Áøµ¦PÎß  E¸ÁõUPzvÀ  AøÚzx £i©[PÐ® J÷µ 

£¸©øÚU öPõsi¸¨£x ]Ó¢ux. CuØPõP P¸Â Â¸¨¦z 

÷uºÄ P¸Â¨ö£mi°¾ÒÍ  Scale Tool   Iz  öu›P. £i©zvß	

«x ö\õhUSP. Scale ö\õÀ»õhØ ö£mi°÷» £i©zvß AP»®  

450 £h‰»®  GÚÄ®,  E¯µ®  600  £h‰»®   GÚÄ®  CkP.    

Scale ö£õzuøÚ ö\õhUSP.

E¸ 4.19

£i•øÓ 11' 	÷©¾ÒÍ £i•øÓ 5" 6" 7" 8" 9 ©ØÖ® 10 BÀ SÔ¨¤mhÁõÖ 

		  £i•øÓPøÍ¨  ¤ß£ØÔ ©ØøÓ¯ C¸ £i©[PøÍ²® 	Áøµ		

		  ¦z vøµ°À {ø»¨£kzxP. £¸©øÚ²® ©õØÖP.
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C¢u AkUSPÒ (Layers) AøÚzx® ¤ßÁ¸©õÖ 

Põm]¯ÎUS®

                                                                                      

£i•øÓ 12'	 J¸ø©¯õUSuÀ  ©ØÖ® ÷\ªzuÀ ÷£õßÓ  ö\¯Ø£õkPÒ •i¢	

u¤ß	 AøÚzx AkUSPøÍ²® JßÔønzx J¸ AkUPõP 

©õØÓÀ AÁ]¯©õS®.  CuØPõP,  AkUSPøÍU  öPõsh 

vøµ°÷» Á»x _mi¨  ö£õzuõøÚ  ö\õhUSP. ¤ßÚº, Merge  
Visible Layers → Expand as necessary → Merge I ö\õhUSP.

		

£i•øÓ 13' 	E¸ÁõUP¨£mh  Áøµ¤¾ÒÍ  ÷uøÁ¯ØÓ  £SvPøÍ   }USÁu 

		  ØPõP Crop I £¯ß£kzv ÷uøÁ¯õÚ ¤µ÷u\zøu ©õzvµ® 

		  öu›P.

£i•øÓ 14' Áøµ¤ØS Border JßøÓ Ck 

ÁuØPõP, Filter → Decor 
→Add Border Iz öu›P. 

Border X -10" Border  Y -10" 

GÚÄ® Border Áºn® }»® 

GÚÄ® Cmk, Ok ö£õz 

uõøÚ ö\õhUSP.

Border    X -15"    Border   Y-15"  GÚÄ® 

Border Áºn® ©g\Ò GÚÄ® Cmk, Ok 
ö£õzuõøÚ ö\õhUSP.

÷©¾ÒÍx÷£õÀ C¸ uhøÁPÎÀ Border I CkP.

 

E¸ 4.20

E¸ 4.21
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£i•øÓ 15' 	Áøµ¤øÚ ÷\ªzu ^Save& ¤ßÚº AuøÚ HØÖ©v ^Export& 		

		  ö\´P.

AkUSPÒ ^Layers&
GÎ¯ ©ØÖ® ]UP»õÚ Áøµ¦PøÍ E¸ÁõUSÁuØPõP AkUSPÎß   

£¯ß£õk   ªP   AÁ]¯©õS®.  Áøµ¦US   C¯À¦PøÍ ÷\º¨£uØS   

AkUSPÒ £¯ß£kzu¨£kQßÓx.  C¯À¦PøÍ øP¯õÐÁuØS 

AkUSPÒ EuÄQßÓÚ. AkUSPÒ Gß£x FkPõmhzuUP umkPÒ/

AmøhPÍõS®.  BÚõÀ  C¯À¦PÒ  JßÔß  «x  JßÖ ÷\ºÁuõÀ 

AuØS RÊÒÍ AkUS Pm¦»ÚõÁvÀø».

²² AkUSPÒ vøµ°À JÆ÷Áõº £i©zxUPõPÄ® öÁÆ÷ÁÓõÚ 

AkUSPÒ £¯ß£kzu¨£hÀ ÷Ásk®.

²² CuÚõÀ SÔzu AkUQ¾ÒÍ C¯À¦PøÍ ©õØÖÁuõÀ Ax  

©ØøÓ¯ AkUSPÐUS £õv¨¦ HØ£kzuõx. (GÊzx, Áºn® 

ChÀ, ÁiÁø©zuÀ, öuõSzuÀ ÷£õßÓÚ)
²² AkUPõÚx Pm¦»ÚõP AÀ»x Pm¦»ÚõPõ©À C¸¨£uØPõP 

Ps Aøh¯õÍzøu¨ £¯ß£kzxP.

²² ©õØÓ[PÒ ö\´ÁuØPõP ¤ßÁ¸® AkUSPøÍ £¯ß£kzxP. 

1'	 ¦v¯ AkUS ^New&

2'	 AkUS Ao ^Group&
3'	 AkUøP |PºzuÀ ^Move&
4'	 AkUS «Ò¤µv ^Duplicate 

layers&
5'	 AkUS |[Tµ® ChÀ 

^Anchor&
6'	 AkUøP }UPÀ ^Delete&

²² ^Opacity& JÎ¦Põ C¯À¦ -
Cx AkUSPÒ vøµ°À  ÷©À

£Sv°À Põn¨£kQÓx. öu›Ä

ö\´¯¨£mh AkUöPõßÔß 

JÎ¦Põ ^Opacity& C¯Àø£ 

AvP›¨£uß AÀ»x SøÓ¨ 

£uß ‰»® AuØS RÊÒÍ 

AkUPõÚx Pm¦»ÚõuÀ AvP 

›US® AÀ»x SøÓÁøh²®. 

E¸ 4.22

1 3 5

2 4 6

JÎ¦Põ 

C¯À¦
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Opacity 100%

Opacity 75%

Opacity 50%

	 E¸ 4.23
2.   GÊzx¸øÁU öPõsh Áøµ¦PøÍ E¸ÁõUPÀ

E¸ 4.24
£i•øÓ 1' 	 GIMP ö©ßö£õ¸øÍ vÓ¢xUöPõÒP

£i•øÓ 2' 	 ¦v¯ Áøµ¦UPõÚ vøµø¯¨ö£Ó File → New I öu›P.

		  C¢{ø»°À  ö£Ó¨£k®   Create a New Image    ö\õÀ»õhØ
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		  ö£mi°À  AP»® & 640px GÚÄ® E¯µ® 400px GÚÄ® Cmk, 

		  OK ö£õzuõøÚ ö\õhUSP.

£i•øÓ 3' 	 •ßÚo ©ØÖ® ¤ßÚo  Áºn[ 

PÐUPõP  •øÓ÷¯   HTML   notation 
ö£Ö©vø¯   29c89c"  e3216a   GÚ 

©õØÔ  Áºnzøu¨  ö£ÖP.  ¤ßÚº 

Gradient P¸Âø¯z öu›P.

						                                     E¸ 4.25

£i•øÓ 4' 	_miø¯ ö\õhUQ ¤ßÚoz vøµ°÷» ^Background window& 

Chª¸¢x Á»©õP ÷PõöhõßøÓ  ÁøµP.   C¢{ø»°À   öu›Ä       

ö\´u 	 Áºn[PÐUPø©¯ ¤ßÚo Áºn® ¤µ÷¯õQUP¨£k®.		

		       		

E¸ 4.26

£i•øÓ 5' 	 GÊzöuõßøÓ   ÷\º¨£uØPõP,  P¸Â¨   ö£mi°À  GÊzx¸   

P¸Âø¯ öu›P. C¢{ø»°À AuØPø©¯ P¸Âz ÷uºÄ ^Tool 
options& ÷ÁÖ£k® .  GÊzxUS    ö£õ¸zu©õÚÁõÖ ¤ßÁ¸® 

Â£µ[PøÍ ©õØÖP. GÊzx¸ ÁøP  Gill Sans, Ultra Bold AÀ»x 

ui¨¦hß   Ti¯   GÊzx¸ÁøP,  GÊzx¸ £¸©ß 72 ^Font 
Size&, Áºn®  PÖ¨¦ ^Color&.

Cuß ¤ßÚº vøµ°ß «x ö\õhUQ NATURE GÚ umha_ ö\´P. Move P¸Âø¯ 

E£÷¯õQzx umha_ ö\´u ö\õÀø» vøµ°ß ©zv°÷» {ø»¨£kzxP.

£i•øÓ 6' 	 GÊzx¸øÁa _ØÔ GÀø»ö¯õßøÓ Ch, AkUSPÒ vøµ°÷» 

GÊzx¸øÁU  öPõsh  AkUøP  öu›P. RÊÒÍ Add new Layer 
I ö\õhUQ ¦v¯ AkUöPõßøÓ ^Layer& ö£ÖP. AuØS Text 
border GÚ¨ö£¯›kP. A®¦USÔø¯ £¯ß£kzv Text border 
AkUøP GÊzx¸ AkUQß RÌ |PºzxP.
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E¸ 4.27
£i•øÓ 7' 	 GÊzx¸  AkUøP  öu›P,  Á»x  _mi  ö£õzuõøÚ  ö\õhUQ 	

		  Alpha to selection Iz öu›P.

		
£i•øÓ 8' 	 £¸©øÚ     ö£›uõUP,  

Select → Grow Iz öu›P.

Grow Selection ö£Ö© 

vø¯ 2 (£h ‰»®) Áøµ 

AvP›UP.  OK ö£õz 

uõøÚ ö\õhUSP. 

£i•øÓ 9' 	 Text border AkUøPz öu›P. •ßÚo Áºn®  (Foreground 
colour)  öÁÒøÍø¯z öu›¢x, AuøÚ¨ ¤µ÷¯õQUP.     Bucket 
fill  P¸Âø¯    öu›¢x  GÊzx¸Âß   «x ö\õhUSP.

		  Cuß ¤ßÚº Select → None öu›P.

£i•øÓ 10' 	GÊzx¸ÂØS     {Çø» 	

^Shadow& ÷\º¨£uØS Text 
border  AkUøPz   öu›P.	

menu bar  CÀ   Filters → 
Light and  Shadow → Drop
Shadow I öu›P. E¸ÂÀ 

Põmh¨£mkÒÍÁõÖ ©õØ 

Ô¯ø©zx, CÖv°÷» OK  
ö£õzuõøÚ ö\õhUSP.

 

E¸ 4.28

 E¸ 4.29
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£i•øÓ 11'  {ø»¨£kzv¯  ¤ßÚº  AkUSPÒ   AøÚzøu²®   JßÖ 

		  ÷\ºzuÀ  AÁ]¯©õS®.  CuØPõP AkUS  vøµ°À Á»x 

		  _mi 	 ö£õzuõøÚ   ö\õhUQ,  Merge   Visible  Layers    →
		  Expand as necessary → Merge I ö\õhUSP.

£i•øÓ 12' 	•ßÚº  PØÓ  AÔøÁU  öPõsk  Áøµ¦US  GÀø»ö¯õßøÓ

		  CkP. ö£õ¸zu©õÚ ChzvÀ ÷\ªUSP. ¤ßÚº Export	 ö\´P.	

	PÁÛUP - C¢u Áøµ¤ß ¤ßÚoUPõP £À÷ÁÖ Áºn[PÒ, A»[Põµ[PÒ, 

¤µ÷¯õQUP¨£h  •i²®.  öu›Ä  ö\´u   A»[Põµzvß   «x   _mi¯õÀ 

ö\õhUQ AuøÚ AÊzva ö\ßÖ ¤ßÚo°ß «x ÂkÂUP ̂ Drag and drop&' 
÷ÁÖ£mh £i©[PøÍ ÷\ºzx ¤ßÚoö¯õßøÓ E¸ÁõUPÄ® •¯Ø] ö\´P

Euõµn®

 

E¸ 4.30

 ö\¯Ø£õkPÒ

1'	 Â÷\h {PÌÄPÎÀ E[PÍõÀ GkUP¨£mh ¦øP¨£h[PøÍ 

JßÔønzx Áøµö£õßøÓ E¸ÁõUSP.

2'	 Áøµ¤À  E¸ÁõUPzvÀ  £¯ß£kzu¨£kQßÓ Filter •øÓ 

PøÍ ¤µ÷¯õQzx E©x Áøµ¤ß uµzøu AvP›UP.

3'	 C»[øP°¾ÒÍ  ¤µ]zvö£ØÓ Ch[PøÍ Cøn¯zuÍzv¼ 

¸¢x  uµÂÓUP®  ö\´x,  Áøµö£õßøÓ  E¸ÁõUSP. AuØS 

ö£õ¸zu©õÚ uø»¨¦ AÀ»x AÔ•Pö©õßøÓ EÒÎkP.

4'	 uØPõ»zvÀ £µÁ»õP £¯ß£kzu¨£kQßÓ C»UP•øÓ Aa_¨ 

£i©[PøÍ ÷©ØöPõÒÍUTi¯ÁõÖ AøÇ¨¤uÌ JßøÓ 

E¸ÁõUSP.

5'	 £õh\õø»°À  |øhö£ÖQßÓ  Â÷\h    {PÌöÁõßÖUPõP 

""÷£Úº''  JßøÓ  E¸ÁõUSP.
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C»UP•øÓ Áøµö£õßøÓ E¸ÁõUSÁx £ØÔ²® Auß Ai¨£øh A®\[ 

PøÍ £ØÔ²® •ßøÚ¯ £õh[PÎÀ PØÕºPÒ. 

JÎ°À Aø\Åmhzvß  ¤µuõÚ  ÷|õUP®  {ø»zu Áøµ¤øÚ ÷©¾® AÊzu 

©õUSÁxhß  AuøÚ ö©´{ø» AÀ»x Esø© {ø»¯õUSÁuõS®. 

EØ£zvø¯ ÷©®£kzx® FhP©õP ÁoP öÁÎ±kPÒ, PoÛ ÂøÍ 

¯õmkUPÒ ©ØÖ® Põmlß (Cartoon) £h[PøÍ E¸ÁõUPÄ® JÎ°¯À Aø\

Åmh[PÒ £¯ß£kzu¨£kQÓÚ.

JÎ°¯À Aø\Åmh® GßÓõÀ GßÚ?

JÎ°¯À Aø\Åmh® Gß£x ¯õuõ°Ý® C»US ö£õ¸Ò ^Οbject& AÀ»x 

ö£õ¸ÒPÒ ^Οbjects& £» Aø\Áøu PõmkÁuØS E¸ÁõUP¨£kQßÓ Pm¦» 

Aø\ÅmhU Põm]¯õS®. CuØPõP Á›ø\¯õÚ ^Sequentially& \mhP[PÒ 

£»ÁØÔÀ C»US¨ö£õ¸Ò AÀ»x ö£õ¸ÒPÒ  JÊ[Pø©UP¨£k®. C¢uU 

\mhP[PÎß Aø\Ä ÷ÁPzøuU TmiU SøÓ¨£uõÀ SÔzu C»US¨ 

ö£õ¸ÒPÎß Aø\Ä ÷ÁPzøu TmiUSøÓUP •i²®.

JÎ°¯À Aø\Åmhzvß Ai¨£øh  A®\[PÒ

\mhP ÁøPPÒ

JÎ°¯À Aø\Åmh ÁiÁø©¨¤ØPõP \mhP[PÒ £» ¤µ÷¯õ QUP¨£kQßÓÚ. 

AøÁ  •ußø©   \mhP®  ^Key frame&" ""mÃß'' \mhP®  ^Tween frame&" 
\mhP[PÒ ^Frames& ©ØÖ® öÁÖø© ¤µuõÚ \mhP®  ^Blank Keyframes& 
÷£õßÓÚÁõS®.

²² •ußø© \mhP® ^Key frame& - •ußø© \mhPö©ß£x JÎ°¯À  Aø\

ÅmhzvØS ¤µ÷¯õQUP¨£kQßÓ \mhP[PÎÀ Â÷\h©õÚ Kº \mh 

P©õS®. •ußø© \mhP©õÚx £¯|º ‰»÷© öu›Ä ö\´¯¨£kQÓx. 

•Êø©¯õÚ   Aø\Åmhö©õßÔß   •UQ¯©õÚ   Ch[PÎÀ   •ußø© 

\mhP[PÒ £» Põn¨£h •i²®. Euõµn©õP Aø\Åmhzvß Bµ®£zvÀ 

©ØÖ® CÖv°À Põn¨£kQßÓ \mh[PÒ •ußø© \mhP[PÍõP 

P¸u¨£kQÓx.

²² mÃß \mhP[PÒ ^Tween frames&- Aø\Åmh¼À Pm¦» v›¦UPõm]

PÒ ÁiÁø©UP¨£kÁx  mÃß \mhPzv»õS®. •ußø© \mhP[PÒ 

CµsiØQøh÷¯ Aø\Åmhzøu ÁiÁø©¨£÷u mÃß \mhPzvß 

SÔU÷PõÍõS®. •ußø© \mhP©õÚx  £¯|µõÀ wº©õÛUP¨£k® 

4'2   C¸£›©õn JÎ°¯À Aø\Åmh®
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A÷u÷ÁøÍ, mÃß \mhP©õÚx PoÛ {PÌa]°ÚõÀ ^Computer program& 

wº©õÛUP¨£k®.

²² J¸ ö\UPÛÀ 24 \mhP[PøÍ Cønzx Aø\Åmhö©õßøÓ ÁiÁø©UP 

•i²®. Euõµn©õP Bµ®£, ©ØÖ® CÖv \mh[PÍõP C¸ •ußø© 

\mhP[PÒ EÒÍÚ. 24 \mhP[PÎß Aø\Åmhzvß÷£õx PoÛ 

{PÌa] ^Computer program& Gg]¯ 22 \mhP[PøÍ mÃß \mhP©õP 

ÁiÁø©UQßÓx. CÆÁõÖ £¯|›ß SøÓ¢u£m\ •¯Ø]²hß ]Ó¢u÷Áõº 

Aø\Åmhzøu ÁiÁø©UP •iQÓx.

²² \mhP[PÒ ^Frames& - ÷|µa \mhP[PÐUS ¦v¯ \mhP[PøÍ ^Frames& 
÷\º¨£uõÀ ÁiÁø©zu JÎ°¯À Aø\Åmhzøu «sk® «sk® 

ö\¯Ø£kzxÁuØS  ^Repeat& ÷uøÁ¯õÚ \mhP[PÎß AÍøÁ AvP›UP 

•i²®. A¢{ø»°À JÎ°¯À Aø\Åmhzvß  ÷|µ® AvP›UP¨£k®.

²² öÁÖø© •ußø© \mhP® ̂ Blank Keyframe&  - ÷|µa\mhPzxUS öÁÖø© 

•ußø© \mhö©õßøÓ ^Blank Keyframe& EÒÎkÁuõÀ J¸ JÎ°¯À 

Aø\Åmhzvß CÖv°÷» CßÝö©õ¸ Aø\Åmhzøu SÔzu JÎ°¯À 

Aø\Åmhzxhß  CønUP •i²®.

ö©ßö£õ¸öÍõßøÓ    E£÷¯õQzx    JÎ°¯À   Aø\Åmhö©õßøÓ  

E¸ÁõUSuÀ

Vectorian Giotto
Vectorian Giotto Gß£x JÎ°¯À Aø\Åmh[PøÍ ÁiÁø©UP £¯ß 

£kzu¨£kQßÓ Cøn¯zv¼¸¢x uµÂÓUP® ö\´x PoÛ°À {ÖÁ¨ 

£hUTi¯ Kº C»Á\ ö©ßö£õ¸ÍõS®. ÷ÁÖ JÎ°¯À Aø\Åmh ö©ß 

ö£õ¸øÍ¨÷£õÀ SÔ•øÓPøÍ ^Coding& ChÀ AÁ]¯©ØÓ PõµnzvÚõÀ 

C® ö©ßö£õ¸øÍ¨ £¯ß£kzxÁx C»SÁõÚuõS®.

	

E¸ÁõUP¨£kQßÓ £i©[PøÍ |PºzxÁ÷u C¢u ö©ßö£õ¸Îß ¤µuõÚ 

SÔU÷PõÍõS®. Azxhß C®ö©ßö£õ¸ÎÀ 50 CØS® AvP©õÚ Flash  

JÎ°¯À Aø\ÅmhU  P¸ÂPÒ   Põn¨£kQßÓÚ.  Giotto  ö©ßö£õ¸Îß 

]Ó¨£®\®  GßÚöÁÛß  ]UP»õÚ   {PÌÄPÒ  £»ÁØøÓ  ^Complex scripts& 
\mhP[PÐUQøh÷¯ £õv¨£øh¯õuÁõÖ ªP C»SÁõP CønUP •iÁ 

xhß  AuØS ö£õ¸zu©õÚ J¼°øÚ Em¦SzuÄ® •i²®. Vectorian Giotto 
ö©ßö£õ¸øÍ RÊÒÍ URL CøÚ¨£¯ß£kzv uµÂÓUP® ö\´x PoÛ°÷» 

{ÖÁ •i²®.  

http://vectorian.com/giotto/
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Vectorian Giotto ö©ßö£õ¸Îß Áøµ¦¨ £¯|º Cøh•P® 

(Graphical User Interface)

E¸ 4.31

1. ÁøµuÀ P¸Â¨£møh

2. Built in player
3. AkUSPÒ

4. ÷|µa \mhP®

5. £o¨¤µ÷u\®

6. ÷Pzvµ Pou C»US¨ ö£õ¸ÒPÐ® ÁiÁ[PÐ®

7. Áºn®

8. C¯À¦PÒ \õÍµ®

1' ÁøµuÀ P¸Â¨£møh (Drawing Toolbar) - JÎ°¯À Aø\Åmhzvß 

Ai¨£øh öuõÈØ£õhõÚx £o¨¤µ÷u\zv¾ÒÍ ö£õ¸Ò AÀ»x GÊz 

xUPøÍ Aø\zu¾® AÁØÔÀ ÷ÁÖ£õkPøÍ HØ£kzu¾©õS®.  C[SÒÍ 

P¸ÂPÒ C¢÷|õUPzxUPõP £¯ß£kzu¨£kQßÓÚ. 

1

7 8

6
3

52 4
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Line tool (N)
÷Põk ÁøµuÀ 

P¸Â

£o¨¤µ÷u\zvß «x ÷PõkPøÍ Áøµ¯ ¤µ÷¯õQUP¨£kQÓx.

1'	 P¸Â°ß «x ö\õhUSP. 

2.	 Shape GÝ® \õÍµzvÀ,  Pen PmhzvÀ Áµ÷Ási¯ ÷Põmk 

ÁøPø¯²® Auß Áºnzøu²® öu›P. ui¨ø£ wº©õÛUP 

C»UPö©õßøÓ CkP.

3'	 _miø¯ ö\õhUQ £o¨¤µ÷u\zvß «x ÁøµP'

PÁÛUP &   ÷Põmøh 

Áøµ¢u       ¤ßÚ¸® 

AuøÚz   öu›Äö\´x 

÷uøÁ¯õÚÁõÖ Auß 

ÁøP, Áºn® ©ØÖ® 

ui¨ø£ ©õØÔUöPõÒÍ 

•i²®.
 

Insert bitmap
(M) 

£i©[PøÍ 

EÒÎk® 

P¸Â

£o¨¤µ÷u\zvß «x £i©® JßøÓ EÒÎkÁuØS 

¤µ÷¯õQUP¨£k® ' Giotto £o¨¤µ÷u\zxUS EÒÎh¨£hU 

Ti¯ £i© ÷Põ¨¦ ÁøPPÍõÁÚ   bitmap ^bmp&" JPEG ^jpg&" 
TIFF ^tif&" PNG ^png&" GIF ^gif&" and ICO ^ico&'

1'	 P¸Â°ß «x ö\õhUSP.

2'	 Cuß÷£õx ö£Ó¨£k® Open ö\õÀ»õhØ ö£mi ‰»® 

÷uøÁ¯õÚ £i©zøu öu›Ä ö\´x vÓ¢xUöPõÒP.

ui¨¦

Áºn®

ÁøP
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T
Text tool

(T)
GÊzx¸ 

P¸Â

£o¨¤µ÷u\zvß «x GÊzxUPøÍ EÒÎh ¤µ÷¯õQU 

P¨£k®.

1'	 P¸Â°ß «x ö\õhUSP.

2	 C¢{ø»°ß vÓUP¨£k® C¯À¦PÒ \õÍµzvß GÊz 

x¸ÁøP, £¸©ß, ui¨£õUPÀ, ÷|º¨£kzuÀ ©ØÖ® 

y›øP \õÍµzv¼¸¢x Áºn® ÷£õßÓÁØøÓ öu›¢x 

£o¨¤µ÷u\zvß «x _mi¯õÀ ö\õhUQ umha]kP.

PÁÛUP - C¯À¦PÒ \õÍµ®  Põm]¨£hÂÀø»ö¯ÛÀ,

Window → Object Properties I ö\õhUSP. Azxhß umha 

]mh  ¤ßÚ¸® ÷uøÁ¯õÚÁõÖ GÊzx¸øÁ ©õØÔ¯ø©UP  

•i²®.

Oval tool
(O)

"}ÒÁmh' 

ÁiÁ P¸Â

£o¨¤µ÷u\zvß «x }ÒÁmh ÁiÁ £i©[PøÍ Áøµ¯ 

¤µ÷¯õQUP¨£k®.

1'	 P¸Âø¯z öu›P.

2.	 Shape  \õÍµzvÀ £hzvß GÀø» ÁøP, Áºn® ©ØÖ® 

ÁiÁ® ÷£õßÓÁØøÓ²®  y›øP \õÍµzvÀ £hzxUPõÚ 

Áºnzøu²® öu›P. 

3'	 _miø¯ ö\õhUQ £o¨¤µ÷u\zvß «x ÁøµP.

uÛ Áºn®

Áºna 

÷\º©õÚ®

£h®

Áºn® Ck®÷£õx

●    uÛ Áºn®

●   Áºna ÷\º©õÚ® AÀ»x £hö©õßøÓ EÒÎh •i²®.
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Rectangle tool (R)
ö\ÆÁP ÁiÁ P¸Â

£o¨¤µ÷u\zvß «x ö\ÆÁP ÁiÁ¨ £h[PøÍ 

Áøµ¯ ¤µ÷¯õQUP¨£k®. ÷©¾ÒÍÁõÖ }ÒÁmh 

ÁiÁ £h[PøÍ Áøµ¯ ¤ß£ØÔ¯ £i•øÓPøÍ 

¤ß£ØÖP.

Pencil tool (P) 
ö£ß]À P¸Â

£o¨¤µ÷u\zvÀ «x ÷uøÁ¯õÚÁõÖ ÷PõkPøÍ 

Áøµ¯ ¤µ÷¯õQUP¨£k®.

1'   P¸Âø¯z öu›P.

2'	 ÷©÷» line tool CÀ ÷PõkPÒ Áøµ¯ ¤ß£ØÔ¯ 

£i•øÓPøÍ ¤ß£ØÖP.

Brush tool (B) 
y›øPU P¸Â

£o¨¤µ÷u\zvÀ «x Â¸®¤¯ÁõÖ ui¨¦hß Ti¯ 

ÁiÁ[PøÍ Áøµ¯ ¤µ÷¯õQUP¨£k®. 

1'	 P¸Âø¯z öu›P.

2'	 ÷©÷» line tool ©ØÖ® Pencil tool CÀ ¤ß£ØÔ¯ 

£i•øÓPøÍ ¤ß£ØÖP.

Selection tool (V)
öu›Ä ö\´²® P¸Â

£o¨¤µ÷u\zvÀ ÁiÁø©zu  ÁiÁ[PÒ GÊz 

xUPÒ ©ØÖ® £h[PøÍ öu›Ä ö\´x |PºzxÁuØS 

¤µ÷¯õQUP¨£k®.

1'	 P¸Âø¯ öu›P.

2' A®¦USÔø¯ ÁiÁø©UP¨ 

    £mh   C»US¨  ö£õ¸Îß 

    «x  _mi¯õÀ   ö\õhUSP.

3'	 SÔzu   C»US¨ ö£õ¸Îß «x öÁÒøÍ {Ó 

]Ö ¦ÒÎPÒ £hº¢x Põn¨£iß, Ax öu›Ä 

ö\´¯¨£mhuõPU P¸u¨£k®.
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Sub selection tool (A)
öu›Ä ö\´²® E£ 

P¸Â

ÁiÁø©UP¨£mh ÁiÁzvß ÷uõØÓzøu ©õØÖ 

ÁuØPõP ¤µ÷¯õQUP¨£k®.

1'  P¸Âø¯z öu›P. 

2' ©õØÓ® ö\´¯ ÷Ási¯ Ái 

Ázvß «x ö\õhUSP.

3'  C[S A¢u[PÎÀ EÒÍ Aøh

  ¯õÍzvß «x ö\õhUQ Em 

£UP® AÀ»x öÁÎ£UP©õP  

_miø¯ AÊzv¯ÁõÖ Aø\¨

   £uõÀ ÷uøÁ¯õÚ ©õØÓzøua 

ö\´P.

Lasso tool (L)
""÷»÷\õ'' P¸Â

£o¨¤µ÷u\zvß «xÒÍ £h® ÁiÁ® ÷£õßÓÁØøÓ 

öÁmi ÷ÁÓõUP ¤µ÷¯õQUP¨£k® 

1'	 P¸Âø¯z  öu›P.

2'	 £hzvß «x ö\õhUQ ÷uøÁ¯õÚ £Svø¯z 

öu›P. 

Free transform tool 
(Q)

_¯õwÚ Ch©õØÖ® 

P¸Â

{¸©õoUP¨£mh ÁiÁ® AÀ»x £i©[PÎß 

£›©õnzøu ©õØÓÀ, _ÇØÖuÀ ©ØÖ® ÁiÁzøu 

©õØÓÀ ÷£õßÓÁØÖUS ¤µ÷¯õQUP¨£k®. 

1' P¸Âø¯z öu›P

2' C»US¨ ö£õ¸Îß «x   

   ^Οbject& ö\õhUSP.

3' C»US¨   ö£õ¸Îß           

   «xÒÍ   P¸ÂPøÍ 

   ö\õhUQ ÷uøÁ¯õÚ 

   ©õØÓzøu ö\´P.

Ink bottle tool (‍S)
ø© SÁøÍ P¸Â

£o¨¤µ÷u\zvß «x {¸©õoUP¨£mh ÁiÁ[ 

PÎß GÀø»ø¯ ©õØÖÁuØPõP ¤µ÷¯õQUP¨£k® 

1'	 P¸Âø¯z öu›P.

2'	 Shape → Pen, C[S ÷uøÁ¯õÚ Áºn®, £¸©ß, 

©ØÖ® ÁøPø¯z öu›P. 

3'	 ÁiÁzvß «x ö\õhUSP.
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Paint Bucket tool (K)
Áºn "£UöPm' P¸Â

{¸©õoUP¨£mh ÁiÁ[PÎß Áºnzøu ©õØÖ 

ÁuØPõP ¤µ÷¯õQUP¨£k®.

1'	 P¸Âø¯z öu›P.

2'	 Shape → Brush, C[S ÷uøÁ¯õÚ uÛ Áºn®, 

ÁºnUP»øÁ AÀ»x £i©ö©õßøÓ öu›P.

Eyedropper tool (I)
xÎzuÀ P¸Â

J¸ ÁiÁzxUS E£÷¯õQUP¨£mh ÁºnU P»øÁø¯ 

CßÝ÷©õº ÁiÁzxUS EÒÎh ¤µ÷¯õQUP¨£k®.

1'	 P¸Âø¯z öu›P.

2'	 ÁºnzøuU öPõsh ÁiÁzvß «x ö\õhUSP.

3'	 ¤ßÚº  Áºnªh  ÷Ási¯   ÁiÁzvß    «x 

ö\õhUSP.

Eraser tool (E) 
AÈ P¸Â

{¸©õoUP¨£mh ÁiÁzvß Kº £Svø¯ ©mk® 

AÈ¨£uØS ¤µ÷¯õQUP¨£k®. C¢ {ø»°À ÁiÁ® 

•ÊÁx® }UP¨£h©õmhõx. 

2.	 Build-in-player -   ÁiÁø©UP¨£mh JÎ°¯À Aø\Åmhzøu C¯USÁuØS  

^Play&"  {ÖzxÁuØS  ^Stop&"  Bµ®£  \mhPzxUSa ö\À» ^Rewind&" CÖv 

\mhPzxUSa ö\À» ^Go to End& ÷£õßÓÁØÖUPõP £¯ß£kzu¨£kQßÓx.

 

{ÖzxuÀ

C¯USuÀ

Bµ®£ \mhPzvØS

CÖv \mhPzvØS

E¸ 4.32
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3'    AkUSPÒ (Layers) -  GÎ¯  ©ØÖ® 

]UP»õÚ JÎ°¯À  Aø\Åmh  

ÁiÁø©¨¤ß÷£õx  AkUSPÎß    

£¯ß£õk ªP •UQ¯©õS®. JÎ 

°¯À Aø\Åmhvß÷£õx  C»US¨  

ö£õ¸ÒPøÍ  ÷ÁÖ ÷ÁÓõÚ  AkUS 

PÎÀ  EÒÎkÁuõÀ  AÁØøÓ  

C»SÁõP  øP¯õÍ  •i²®.  AkU

SPÒ Gß£x  FkPõmhzuUP Phuõ]°ß öuõSv ÷£õßÓuõS®. BÚõÀ  

]»  \¢uº¨£[PÎÀ C»US¨  ö£õ¸ÒPÒ  JßÓß «x JßÖ ÷\ºÁuõÀ 

AuØS RÊÒÍ AkUS Pm¦»ÚõÁvÀø». ö£õxÁõP Giotto ö©ßö£õ¸øÍ 

vÓUS®÷£õx •u»õÁx  AkUS Põm]¨£k®.  Ax Layer 1 GÚ ö£¯›h¨   

£mi¸US®. AkUSPÒ \mhPzvß«x  Á»x  _mi ö£õzuõøÚ ö\õhUS

ÁuõÀ ¦v¯ AkUöPõßøÓ vÓzuÀ, AkUøP }UPÀ, AkUøP |PºzuÀ, 

AkUøP Põm]¨£kzuÀ/©øÓzuÀ ÷£õßÓ P¸©[PøÍ ÷©ØöPõÒÍ 

•i²®.

4' 	 ÷|µa\mhP® (Timeline) - JÎ°¯À Aø\Åmh ÁiÁø©¨¤ß÷£õx 

¤µuõÚ A®\©õP Cx P¸u¨£kQÓx. Aø\Åmhzøu JÊ[Pø©¨£uØS 

GkUS® Põ»zøu u¯õº£kzxÁuØS Cx £¯ß£kzu¨£kQßÓx.

5' 	 £o¨¤µ÷u\® (Work area)  - JÎ°¯À Aø\Åmhzøu ÁiÁø©¨£uØPõÚ 

¤µ÷u\® £o¨ ¤µ÷u\©õS®.

6' 	 ÷Pzvµ Pou C»US¨ ö£õ¸ÒPÒ ©ØÖ® ÁiÁ[PÒ - 
ÁiÁø©¨¤ØPõP   E£÷¯õQUP¨£kQßÓ  C»US¨   

ö£õ¸ÒPÒ ©ØÖ® ÁiÁ[PÐUS ÁºnªkÁuØPõP 

C¢u \õÍµ® £¯ß£kzu¨£kQÓx. Azxhß GÀø»°ß 

ÁøP, Áºn®, ÁºnU P»øÁ ÷£õßÓÁØøÓ öu›¯Ä®, 

£i©[PøÍ EÒÎhÄ® C¢ua   \õÍµ® EuÄQÓx.

                                                                                                         E¸ 4.34

E¸ 4.33
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7' Áºn[PÒ (Colours) - - ÁiÁø©¨¤ß÷£õx P¸Â¨ 

£møh°¾ÒÍ ö£ß]À,  y›øP, ø©SÁøÍ, GÊz 

x¸ ÷£õßÓ P¸ÂPÎß ¤µ÷¯õPzvØS ÷uøÁ¯õÚ 

Áºn[PÒ ¤µuõÚ©õP öu›Ä ö\´Áx C¢u \õÍµz 

uõ»õS®. GÀø»°ß Áºnzøu "Pen' GÝ® Chzv¾® 

{µ¨¦ÁuØPõÚ Áºnzøu "Brush' GÝ® Chzv¾® 

ö£Ó •i²®.

8' 	 C¯À¦ \õÍµ® (Properties Window) - - GÊzx¸ P¸Âø¯ öu›Ä ö\´x 

Gkzx¸UPÎß £¸©ß, ÁiÁ®, ÁøP ÷£õßÓÁØøÓ ©õØÔ¯ø©¨£uØPõP  

C¯À¦ \õÍµ® EuÂ¦›QßÓx.

E¸ 4.36
JÎ°¯À  Aø\Åmh¨  £¯ß£õmiß ¤µuõÚ A®\[PÒ

¦v¯ \õÍµzøu¨ 

ö£Ó

(New) 
File → New Movie

{¸©õnzøua

 ÷\ªUP (Save) 

•	 File → Save ö£õzuõøÚ ö\õhUSP. 
•	 Save Image ö\õÀ»õhØ ö£mi°À 

Name GÝªhzvÀ ö£¯øµ  ÁÇ[SP.

•	 Places ChzvÀ ö£õ¸zu©õÚ Chzøu

      (Saving Location) öu›P. 

•	 Save ö£õzuõøÚ ö\õhUSP. 

PÁÛUP & Giotto ö©ßö£õ¸Ò ‰»® ÁiÁø©UP¨£mk ÷\ªUP¨£mh 

÷Põ¨£õÚx .vgd ̂Vectorian giotto document& ÷Põ¨¦ }m]ø¯U öPõsi¸US® 

Azxhß C¢u JÎ°¯À Aø\Åmh® Áø»U Ph¨¤h[PÒ ÁiÁø©¨¤ß 

÷£õx E£÷¯õQUP Ti¯ ÷Põ¨£õPÄ® ÷\ªUP¨£h •i²®.  Cx Export 
Flash Movie GÚ AøÇUP¨£k®.

C¢{ø»°À  JÎ°¯À Aø\Åmhzøu   .swf  ^small  web   format& GÝ® 

÷Põ¨¦  }m]²hß ÷\ªzuÀ ÷Ásk®.

E¸ 4.35
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{¸©õnzøu 

÷ÁÖ ÷Põ¨¦ 

ÁøP°À      

÷\ªzuÀ 

 Export 
ö\´uÀ

²²  .swf    ^small  web  format&  ‍÷Põ¨£õP 

÷\ªUP. 

²² File → Export Flash Movie Iz  öu›P.

     ÷Põ¨¦ ÷\ªUP¨£h ÷Ási¯ Chz		

     øu öu›¢x, AuØS ö£õ¸zu©õÚ 

     ö£¯øµ Cmk ÷\ªUSP (Save). 
²² Cuß÷£õx vÓUP¨£k® Export Settings 

ö\õÀ»õhØ ö£mi°À Compress movie I 

ö\õhUQ OK ö£õzuõøÚ ö\õhUSP. 

÷\ªUP¨£mh 

{¸©õnzøu 

vÓzuÀ

²² File → Open I öu›Ä ö\´x ÷Põ¨¦  ÷\ªUP¨ 

£mh   Chzv¼¸¢x  vÓ¢x öPõÒÍ  •i²®.

    BÚõÀ   C¢uU   ÷Põ¨ø£ JÎ°¯À  Aø\		

    Åmh©õP  vÓ¨£uØS.

²² ÷Põ¨¦ ÷\ªUP¨£mh Chzøu öu›P.

²² ÷Põ¨¤ß «x Á»x _mi ö£õzuõøÚ ö\õhU 

SP.

²² ö£õ¸zu©õÚ Áø»÷©÷»õi ^Web Browser& 
CøÚz öu›P.

²² C¢{ø»°À  JÎ°¯À  Aø\Åmh©õÚx  Áø» 

÷©÷»õi°À C¯[SÁøu Põn»õ®.

Vectorian Giotto ö©ßö£õ¸øÍ £¯ß£kzv GÎ¯ JÎ°¯À Aø\Åmhzøu 

ÁiÁø©zuÀ

£i•øÓ 1'	 Giotto ö©ßö£õ¸øÍ vÓUP.

£i•øÓ 2' 	 E¸ÂÀ Põmh¨£mkÒÍx 		

		  ÷£õÀ £o¨¤µ÷u\zvß «x 

		  ö\ÆÁP,  }ÒÁmh  ÁiÁ  E¸U

		  PøÍ ÁøµP. 

 
                                                                            	

£i•øÓ 3' 	 C¢u E¸UPøÍ öu›ÄU P¸Âø¯ E£÷¯õQzx öÁÆ÷ÁÓõP 

öu›Ä ö\´x Pen ©ØÖ® Brush ÷£õßÓP¸ÂPÎß EuÂ²hß 

GÀø» Áºn® ©ØÖ® {µ¨¦ Áºn® CkP. 

		

£i•øÓ 4' 	 C¢ua ö\¯Ø£õhõÚx ÷|µa \mhPzvÀ ^Timeline& •u»õÁx 

		  \mhPzvÝÒ  EÒÍøu   AÁuõÛUP.  Cx  •u»õÁx ¤µuõÚ 

		  \mhP©õS®.

 E¸ 4.37
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E¸ 4.38

£i•øÓ 5' 	 ÷|µ \mhPzvÀ ^Timeline& 24 BÁx \mhPzvß «x Á»x _mi 		

		  ö£õzuõøÚ ö\õhUQ, Insert Keyframe Iz öu›P. C¢{ø»°À 		

		  ÷|µ \mhP©õÚx  1  öuõhUP®  24  Áøµ ¤ßÁ¸©õÖ Põm]¨		

		  £k®.

E¸ 4.39

öu›ÄU P¸Â°ß ^Selection tool& EuÂ²hß  

£o¨¤µ÷u\zvß «x   Áøµ¯¨£mh    ö\ÆÁP, 

}ÒÁmh ÁiÁ E¸Á[PøÍ uÛzuÛ÷¯ RÌ 

÷|õUQ |Pºzv ¤ßÁ¸©õÖ {ø»¨£kzxP.

                                                                                                                                        

                                                                                                  
 E¸ 4.40

£i•øÓ 6' 	 ÷|µa \mhPzvÀ 1  öuõhUP® 24  Áøµ²ÒÍ  ¯õöuÝö©õ¸ 

		  \mhPzvß  «x  Á»x _mi¨ ö£õzuõøÚ  ö\õhUQ Create 
		  Motion Tween Iz öu›P. C¢{ø»°À ÷|µa \mhP® ¤ßÁ¸ 
 		  ©õÖ Põm]¨£k®. 		

E¸ 4.41

£i•øÓ 7' 	 Build-in-player I¨ £¯ß£kzv {¸©õnzøu C¯USP.
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E¸ 4.42

PÁÛUP & JÎ°¯À Aø\Åmhzvß ÷ÁPzøuU Tmh AÀ»x  

SøÓUP ©ØÖ® {¸©õnzvß ¤ßÚo Áºnzøu AÀ»x £›©õ 

nzøu ©õØÓ ÷Áskö©ÛÀ,

Modify → Document Iz öu›P. C¢{ø»°À ö£Ó¨£k® Document 
Properties  ö\õÀ»õhØ ö£mi°À ÷uøÁ¯õÚ ©õØÓ[PøÍ ö\´x 
OK ö£õzuõøÚ ö\õhUSP. 

¤ßÚo

Áºnzøu

 ©õØÓ

ö\UPß Jß 

ÖUPõÚ \mhP 

Ãuzøu  Tmi 

SøÓ¨£uõÀ 

C¯UPzvß 

÷ÁPzøu Tmi 

SøÓzuÀ

£›©õn®

GÊzx¸øÁU  öPõsh  JÎ°¯À  Aø\Åmhzøu  {¸©õozuÀ

£i•øÓ 1' 	 Giotto ö©ßö£õ¸øÍ vÓUSP.

£i•øÓ 2' 	 E¸ÂÀ  Põmh¨£mkÒÍÁõÖ 	

		  £o¨¤µ÷u\zvß «x ö\ÆÁP

		  ö©õßøÓ ÁøµP.

£i•øÓ 3' 	 Brush → Linear Iz öu›¢x 		

		  Áºn[PøÍ E¸ÁõUQ Áºn 	

		  "£UöPm' P¸Â°ß EuÂ²hß 

		  ÁºnªkP.

£i•øÓ 4' 	AkUSPÒ  ^Layer&  vøµ°÷»  Layer 1	 Cß  «x  C¸•øÓ   

ö\õhUQ  ^Double  click& AkUøP ‘Background’ GÚ¨ ö£¯›kP.

£i•øÓ 5' 	¦v¯ AkUöPõßøÓ¨  ö£ÖÁuØS  Layer vøµ°ß «x Á»x 

_mi ö£õzuõøÚ ö\õhUQ  ¬ Layer CøÚz öu›P.

£i•øÓ 6' C¢u  AkUøP  ‘Text’  GÚ¨ ö£¯›kP.

                C¢{ø»°À AkUSPÎß vøµ ¤ßÁ 	

                ¸©õÖ Põm]¨£k®.

E¸ 4.43

E¸ 4.44
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£i•øÓ 7' 	 Text  GÝ®  AkUøPz  öu›P. GÊz

	 x¸ P¸Â°ß EuÂ²hß 	 £ o ¨ 

¤µ÷u\zvß  «x  Beautiful    Sri 
Lanka GÚ umha]kP.

£i•øÓ 8' 	 C¢u GÊzxUPøÍ öu›Ä 	 ö\´x 	

C¯À¦  \õÍµzvß   EuÂ²hß 	

GÊzxUPøÍ  ÁiÁø©UP. 	

(GÊzx¸ ÁøP Curlz MT" GÊzx¸ £¸©ß 35) GÊzxUPøÍ E¸ÂÀ Põmh¨ 

£mkÒÍx ÷£õÀ £o¨¤µ÷u\zvß ©zv°÷» {ø»¨£kzxP.

£i•øÓ 9' 	 GÊzxUPÎß  «x   Á»x _mi 	

		  ö£õzuõøÚa ö\õhUQ Effect  → 	
		  Add…  Iz öu›P. 
		
£i•øÓ 10' 	Effect  \õÍµzv÷»   GÊzxUPÐU 

PõP  £¯ß£kzu  Ti¯ £À÷ÁÖ 

£mh   ÂøÍÄPÒ  ^effects&  EÒ 

Íøu   AÁuõÛUP»õ®.   CvÀ  

Falling Leaf  Iz  öu›P.  ¤ßÚº  

OK  ö£õzuõøÚ    ö\õhUSP.

	

C¢u  ÂøÍøÁ  ¤µ÷¯õQzu  ¤ßÚº Text ÷|µ 

\mhP©õÚx RÊÒÍÁõÖ ©õØÓ©øh¢xÒÍøu 

AÁuõÛUP. 

								            E¸ 4.436

 

E¸ 4.47

Text ÷|µ \mhP©õÚx CÆÁõÖ ©õØÓ¨£mhx öu›Ä ö\´u ÂøÍÂß 

^Effects&  Ai¨£øh°»õS®. CuØ÷PØÓõØ÷£õÀ ¤ßÚo  ^Background& ÷|µ  

\mhPzøu²® ÁiÁø©zuÀ ÷Ásk®. CuØPõP, 

E¸ 4.45
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£i•øÓ 11' 	Background ÷|µa  \mhPzøuz  öu›P.  AvÀ 83  BÁx \mh		

		  Pzvß «x ^Text \mhP®  •iÁøh²®  Ch®&  Á»x  _mi

 		  ö£õzuõøÚa ö\õhUQ Insert Keyframe Iz öu›P. 
		   

£i•øÓ 12' 	{¸©õoUP¨£mh  JÎ°¯À  Aø\Åmhzøu  ÷\ªzx  Export 	
		  ö\´x 	¤ßÚº vÓ¢x £õºUP.

   ö\¯Ø£õk 

1'	 E[PÍõÀ   {¸©õoUP¨£mh   {ø»zu  Áøµö£õßøÓ ¤ßÚ	

o¯õP £¯ß£kzv. Aø\¯UTi¯ÁõÖ ö£õ¸zu©õÚ GÊzx 

¸øÁ¨ ¤µ÷¯õQ¨£uõÀ JÎ°¯À Aø\Åmhö©õßøÓ ÁiÁ 

ø©UP  £À÷ÁÖ£mh ÂøÍÄPøÍ ^Effects& EÒÏkö\´x ©õØ 

Ó[PøÍ AÁuõÛUP.

P¸zx¨ £›©õØÓzxUPõP Áøµ¤¯ÀPøÍ ÁiÁø©zuÀ, JÎ°¯À Aø\

Åmh® ÷£õßÓ Âh¯[PøÍ •ßÚº PØÕºPÒ. CÆÁõÖ E¸ÁõUP¨£mh 

{¸©õn[PÐUS J¼ ÂøÍÄPÒ AÀ»x J¼°øÚ Em¦SzxÁuõÀ AÁØøÓ 

÷©¾® ÂøÚzvÓÝøh¯uõP ©õØÓ •i²®.

J¼z uµÄPøÍ £vÄö\´ÁuõÀ E¸ÁõUP¨£kQßÓ ÷Põ¨£õÚx J¼ ÂøÍ 

ÁõP  P¸u¨£k®. C¢u J¼ ÂøÍÄPøÍ PoÛ°÷» ÁiÁø©UPÄ® AÁØ 

øÓ öuõSUPÄ® £» ö©ßö£õ¸ÒPÒ E£÷¯õQUP¨£kQßÓÚ. AÁØÔÀ ]» 

¤ßÁ¸©õÖ

²² Audacity 
²² Power Sound Editor 
²² Mp3 DirectCut 
²² Music Editor Free 
²² Wavosaur 
²² Ardour 
²² WavePad Sound Editor 
²² Sound Engine

4'3   J¼ ÂøÍÄPÒ
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J¼ ÂøÍÄPøÍ ÁiÁø©UP J¼z öuõS¨¦ ö©ßö£õ¸øÍ E£÷¯õQzuÀ

J÷h]mi ^Audacity& 
Audacity Gß£x Âß÷hõì, Mac ©ØÖ® Linux £oö\¯À •øÓø©PÎ÷» 

{ÖÁ¨£hUTi¯ Kº vÓ¢u ‰» Buõµ J¼zöuõS¨¦ ö©ßö£õ¸ÍõS® (Audio 
editing Software). C¢u J¼z  öuõS¨¦ ©ØÖ® J¼¨£vÄ |hÁiUøPPÐUPõP 

E£÷¯õQUP¨£kQßÓ  ö©ßö£õ¸øÍ PoÛ°÷» {ÖÄÁuõÀ ö£Ó¨£kQßÓ 

Áøµ¦ £¯|º Cøh•Pzv÷» ^GUI& £¯|›ß ÷uøÁU÷PØ£ ö©õÈ°øÚ 

öu›Äö\´¯ •i²®.

^Audacity& ö©ßö£õ¸øÍ E£÷¯õQzx;

²² ÷|µi J¼¨£vÄ

²² PoÛ°÷» ö\¯Ø£mkU öPõsi¸US® J¼U ÷Põ¨¦PÎß £vÄ

²² |õhõ AÀ»x £vÄ (Recorder) J¼z uµÄPøÍ C»UP•øÓ¯õP ©õØÖuÀ 

AÀ»x CÖÁmkPÎÀ £vÁõP ÷\ªzuÀ

²² WAV" AIFF" FLAC" MP2" MP3 ©ØÖ®  Ogg Vorbis ÷£õßÓ ÷Põ¨¦PøÍ 

u¯õº ö\´uÀ AÀ»x £v¨¦UPõP öuõSzuÀ

²² J¼°øÚ Á¸ÂøÍÁõUPÀ, P»zuÀ, öÁmi }USuÀ AÀ»x JßÔønzuÀ

²² J¼°øÚ £vÄö\´²®÷£õx Auß Pv°øÚ ©ØÖ® J¼°ß ìuõ°øÚ  

©õØÖuÀ

÷£õßÓ £» J¼zöuõS¨¦ |hÁiUøPPøÍ ÷©ØöPõÒÍ •i²®. 

Audacity ö©ßö£õ¸øÍ ¤ßÁ¸® URL I¨ £¯ß£kzv uµÂÓUP® ö\´x 

PoÛ°÷» {ÖÂUöPõÒÍ •i²®.

http($$audacity.sourceforge'net
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Audacity ö©ßö£õ¸Îß Áøµ¦¨ £¯|º Cøh•P®

1
2 3 4

7
5

8

6

10

11

12

13

14

9

E¸ 4.48
1' 	 £mi¯À £møh - Menu Bar
2' 	 |Pºzx® P¸Â¨£møh  - Transport Toolbar
3' 	 P¸ÂPøÍU öPõsh P¸Â¨£møh - Tools Toolbar
4' 	 £vÄö\´²® «mhº P¸Â¨£møh - Recording Meter Toolbar
5' 	 ¤ßÚo «mhº P¸Â¨£møh - Playback Meter Toolbar
6' 	 P»¨¦ P¸Â¨£møh - Mixer Toolbar 
7' 	 öuõS¨¦ P¸Â¨£møh - Edit Toolbar
8' 	 ¤µvö\´²® P¸Â¨£møh - Transcription Toolbar
9' 	 xøn²Ö¨¦ P¸Â¨£møh - Device Toolbar
10' ÷|µ¨£møh - Timeline 
11' 	_Ák Pmk¨£õmkU P¸Â  - Track Control Panel 
12' 	ö\Â¨¦» _Ák   - Audio Track
13' 	öu›Ä P¸Â¨£møh - Selection Toolbar 
14' 	{ø»¨£møh - Status Bar
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J¼U ÷Põ¨¦ ÁiÁø©¨¦ ö©ßö£õ¸Ò £¯ß£õmiß ¤µuõÚ A®\[PÒ

J¼

÷Põ¨¦PøÍ 

ÁiÁø©UP 

¦v¯ \õÍµzøu 

E¸ÁõUPÀ ^New&

File → New

{¸©õoUP¨

£mh  J¼U

÷Põ¨¤øÚ 

÷\ªzuÀ

^Save&

²² File → Save 
²² ÷Põ¨ø£ ÷\ªUP ö£õ¸zu©õÚ Ch 

zøu öu›Ä ö\´x, ö£õ¸zu©õÚ 

ö£¯øµ ÁÇ[Q, ^Save&ö£õzuõøÚ 

     ö\õhUSP.

PÁÛUP & Audacity  ö©ß£õ¸øÍ E£÷¯õQzx ÁiÁø©UP¨£kQßÓ 

÷Põ¨£õÚx  .aup (Audacity Project) ÷Põ¨¦ }m]ø¯U öPõsi¸US®. A¢u 

÷Põ¨¦ }m]UPø©¯ ÷\ªUP¨£mh ÷Põ¨£õÚx öuõS¨¦ |hÁiUøPUPõP 

¤µ÷¯õQUP¨£h •i²®. Azxhß C¢u ÷Põ¨ø£ Cøn¯zuÍ[PÒ ÁiÁ 

ø©¨¤ß÷£õx E£÷¯õQUPU Ti¯ÁõÖ ÷Põ¨¦ ÁøP¯õPÄ® ÷\ªUP 

•i²®. Cx  J¼  HØÓÀ ^Export Audio& GÚ P¸u¨£k®. C[S JÎ°¯À 

Aø\Åmh©õP  ÷\ªUPTi¯ÁõÖ £» ÷Põ¨¦ ÁøPPÒ Esk. AÁØÔÀ ]» 

WAV" AIFF" FLAC" MP2" MP3 BS®.

J¼U ÷Põ¨ø£ 

Export ö\´uÀ 

^Export Audio&

²² File → Export Audio IU öu›P.

²² ÷\ªUPz ÷uøÁ¯õÚ Chzøu öu›¢x, 

ö£õ¸zu©õÚ ö£¯øµ ÁÇ[SP. 

²² ÷uøÁ¯õÚ ÷Põ¨¦ ÁøPø¯ Save as 
type ‰»® öu›P.

²² Save ö£õzuõøÚ ö\õhUSP.

²² Cuß÷£õx  vÓUP¨£k®    Edit Metadata 
ö\õÀ»õhØ  ö£miø¯ E£÷¯õQzx 

J¼U P»øÁUPõÚ uµÄ ÂÁµ[PøÍ 

ÁÇ[SP. ^ö£¯º, Á¸h®&



 C»Á\¨ £õh¡À142 C»Á\¨ £õh¡À 143

Audacity CøÚ E£÷¯õQzx J¼¨£vøÁ ö©ØöPõÒÍÀ

£i•øÓ 1' 	 File → New Iz öu›P.

£i•øÓ 2' 	 |Pºzx®  P¸Â¨£møh°¾ÒÍ £vÄ ^Record& P¸Â°ß «x 		

		  ö\õhUSP.

£i•øÓ 3' 	 PoÛ²hß CønUP¨£mkÒÍ ~qUS£ßÛ°ß EuÂ²hß 		

		  ÷uøÁ¯õÚ J¼°øÚ £vÄ ö\´P. 

£i•øÓ 4' 	 CÖv°÷» |Pºzx®  P¸Â¨£møh C¾ÒÍ {Özx ^Stop& 		

		  P¸Â°ß «x ö\õhUSP.

£i•øÓ 5' 	 C¢u P¸Â¨£møh°¾ÒÍ C¯US ^Play& P¸Â°ß«x ö\õhUQ 

		  £vÄ ö\´¯¨£mh J¼ø¯ ö\Â©kUP.

C¯USP

(Play)

{ÖzxP 

(Stop)

£vÄö\´P 

(Record)

{¸©õoUP¨£mh J¼U ÷Põ¨¤¾ÒÍ ÷uøÁ¯ØÓ £SvPøÍ }USu¾® 

öuõSzu¾®

£i•øÓ 1' 	 {¸©õoUP¨£mk .aup (Audacity Project) ÷Põ¨¦ }m]¯õP        

		  ÷\ªUP¨£mh ÷Põ¨ø£ vÓUSP.

£i•øÓ 2' 	 |Pºzx®  P¸Â¨£møh°¾ÒÍ öu›ÄU P¸Âø¯ (Selection 		
		  Tool) 	 E£÷¯õQzx J¼U ÷Põ¨¤¾ÒÍ ÷uøÁ¯õÚ £Svø¯z 		

		  öu›P.

E¸ 4.49

öu›ÄU P¸Â

(Selection Tool)

E¸ 4.50
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£i•øÓ 3' 	 öuõS¨¦   P¸Â¨£møh  ^Edit Toolbar&   C¾ÒÍ  J¼  öÁmk  

		  ^Trim  Audio& P¸Â°ß «x ö\õhUSP. Cx ÷uøÁ¯ØÓ £SvPøÍ 

		  }USÁuØS EuÂ¦›²®.		

ö\Â¨¦» 

öÁmk 

(Trim Audio)

                                            E¸ 4.51

£i•øÓ 4' 	 öuõS¨¦a ö\¯Ø£õmiß ¤ßÚº J¼U ÷Põ¨ø£ ÷\ªUSP.

£i©[PøÍU öPõsh \õÍµ[PÎß ÷\º©õÚzuõÀ ÁiÁø©UP¨£kQßÓ 

Pm¦»U Põm]¯õÚx PõönõÎ BP P¸u¨£k®. CuØPõP £vÄ ö\´¯¨£mh 

Pm¦» Põm]PÒ AÀ»x {ø»zu Áøµ¦PÒ AÀ»x J¼U ÷Põ¨¦PÒ 

E£÷¯õQUP¨£kQßÓÚ.

PõönõÎ ÷Põ¨¦PøÍ E¸ÁõUPÄ® AÁØøÓ öuõSUPÄ® £» PoÛ ö©ß 

ö£õ¸ÒPÒ  E£÷¯õQUP¨£kQßÓÚ. AÁØÔÀ ]» ¤ßÁ¸©õÖ:
²² PhotoBucket
²² YouTube Remixer
²² Movie Masher
²² One True Media
²² Dia
²² Motion Box
²² Stash Space
²² Windows Movie Maker
²² AVI Edit
²² Super DVD Video Editor

PõönõÎ ÷Põ¨¦PøÍ E¸ÁõUP  Pm¦»z öuõS¨¦ ö©ßö£õ¸øÍ 

E£÷¯õQzuÀ

Âß÷hõì ‰Â ÷©UPº (Windows Movie Maker)
Microsoft {ÖÁÚzuõÀ E¸ÁõUP¨£mh vÓ¢u ‰» Buõµ PõönõÎ 

öuõS¨¦ ö©ßö£õ¸ÍõP Windows Movie Maker P¸u¨£kQÓx. Cuß ‰»® 

PõönõÎPøÍ E¸ÁõUPÄ® AÁØøÓz öuõSUPÄ® •i²®.

4'4   PõönõÎ ÷Põ¨¦PøÍ ÁiÁø©zuÀ



 C»Á\¨ £õh¡À144 C»Á\¨ £õh¡À 145

Windows Movie Maker ö©ßö£õ¸øÍ RÊÒÍ URL •PÁ›°øÚ E£÷¯õQzx 

uµÂÓUP® ö\´x, PoÛ°÷» {ÖÄP.

http://www.windows-movie-maker.org

Windows Movie Maker Cß Áøµ¦¨ £¯|º Cøh•P®

1 2 3

E¸ 4.52
1. 	•ØPõm]/ö\¯Ø£kzx® \õÍµ® (Preview/Player pane)
2. 	÷|µ¨£møh ÷©øh (Timeline Stage)
3. 	öuõS¨¦ ö\´²® \õÍµ® (Editing function panel)

1' 	 •ØPõm]/ö\¯Ø£kzx® \õÍµ® (Preview/ Player pane) 
PõönõÎ ÷Põ¨¦PøÍ ÁiÁø©UP £¯ß£kzx® PõönõÎU Põm]PÒ 

©ØÖ® £i©   \mhPU  Põm]PøÍ  Põm]¨£kzuÄ®  E¸ÁõUP¨£mh  

£i©[PøÍ ÷\ª¨£uØS •ß¦ Põm]¨£kzuÄ® £¯ß£kzu¨£kQßÓx.

2' 	 ÷|µ¨£møh ÷©øh (Timeline stage)
ÁiÁø©¨£uØPõP  E£÷¯õQUP¨£kQßÓ  PõönõÎ  Põm]PÒ,  £i©  \mh 

P[PÒ ©ØÖ® J¼U ÷Põ¨¦PÒ ÷£õßÓÚ C¨£Sv°À Põm]¨£kzu¨£k® 

Põ» GÀø» Áøµ¯ÖUP¨£hõ©À C¸¨£xhß PõönõÎ Põm]PÒ ©ØÖ® 

£i© \mhP[PÒ ÷£õßÓÚ öuÎÁõP Põm]¨£kzu¨£k®.

3' 	 öuõS¨¦ ö\´²® \õÍµ® (Editing function panel)
E¸ÁõUP¨£mh PõönõÎU ÷Põ¨£õÚx öuõSzuÀ ö\¯Ø£õmiØPõP C¢u

\õÍµzv¾ÒÍ P¸ÂPÒ E£÷¯õQUP¨£kQßÓÚ. CU P¸ÂPÎß EuÂ 

²hß PõönõÎ  ÷Põ¨¦PøÍ C¯USuÀ, Pm¦» ÂøÍÄPøÍ Em¦SzuÀ 

^Visual effects& ©ØÖ® J¼ ÂøÍÄPøÍ •Põø© ö\´¯Ä® •i²®.
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Windows  Movie  Maker  CøÚ   E£÷¯õQzx   PõönõÎ   ÷Põ¨¦PøÍ 

E¸ÁõUSuÀ

£i•øÓ 1' 	 Windows Movie Maker ö©ßö£õ¸øÍ vÓzuÀ

£i•øÓ 2' 	 Home → Add Videos & Photos CøÚ £¯ß£kzv ÁiÁø©¨ 

¤ØPõP E£÷¯õQUP¨£kQßÓ £i©[PÒ ©ØÖ® PõönõÎ 

÷Põ¨¦PøÍ öu›Ä ö\´x, AÁØøÓz vÓzuÀ. C¢{ø»°À 

vøµ ¤ßÁ¸©õÖ Aø©²®.

E¸ 4.53

ÁiÁø©¨¤ØPõP ©õÖøPPÒ (Transitions) ÂøÍøÁ Em¦SzuÀ 

£i© \mhP[PÒ CµsiØQøh÷¯ öuõhºø£ HØ£kzuÄ® ©ØÖ® £i© 

\mhPz vøµ°À Põm]¨£k® Âuzøu PõmhÄ® ©õÖøP ^Transition& 
E£÷¯õQUP¨£kQßÓx.  

£i•øÓ 1'	 Aø\ÅmhzvøÚ (Animations) vÓ¢xUöPõÒP.

£i•øÓ 2' 	 •uÀ£i© \mhPzvß «x ö\õhUSP.

£i•øÓ 3' 	 Transitions  \mhzv¾ÒÍ JÆ÷Áõº ©õÖøP°ß ^Transition&    
«x® _miø¯U öPõsk ö\ÀP. C¢{ø»°À öu›Ä ö\´¯¨£mh 

£i©® vÓUP¨£k® Âu® Põm]¨£kzu¨£k®. ö£õ¸zu©õÚ 

©õÖøP°ß ^Transition&  «x ö\õhUQ AuøÚz öu›P.

£i•øÓ 4'	 CÆÁõÖ ÷|µ¨£møh ÷©øh  ^Timeline stage& «xÒÍ ©ØøÓ¯ 
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£i©[PÐUPõP ö£õ¸zu©õÚ ©õÖøPPøÍ ̂ Transitions&    öu›P. 

©õÖøPPÒ ^Transitions& ¤µ÷¯õQUP¨£mh ¤ßÚº ÷|µ¨£møh 

÷©øh «x Põm]¨£kzu¨£k® £i© \mhP[PÒ ¤ßÁ¸©õÖ 

Aø©²®. 

E¸ 4.54
£i•øÓ 5'	 •ØPõm]/ö\¯Ø£kzx® \õÍµzvøÚ £¯ß£kzv {¸©õnzøu 

ö\¯Ø£kzxP.   ÷uøÁ¯õÚ   öuõS¨¦   ö\¯Ø£õkPøÍ   ÷©Ø	

öPõÒP.

£i•øÓ 6'	 £i©    \mhP®  Põm]¨£kzu¨£h  	

÷Ási¯ Põ»zøu Animations → 
Duration Iz öu›Áuß ‰»® ©õØÔ 

Aø©UP. Apply to all  Gß£øuz  

öu›Áuß  ‰»® Kº £i© \mh 

PzvØPõP E£÷¯õQUP¨£mh 

öuõS¨¦a ö\¯Ø£õkPøÍ ©ØøÓ¯

	
£i© \mhP[PÐUS® E£÷¯õQUP •i²®.

£i•øÓ 7'	 £i© \mhPzøu Aø\ÅmkÁuØPõP,

i)  	 £i© \mhPzøuz öu›P.

ii) 	 Pan  and  Zoom Pmhzv¾ÒÍ JÆ÷Áõº Aø\Åmhzvß «x® 

_miø¯  öPõsk  ö\ÀP. ö£õ¸zu©õÚ Aø\Åmhzvß «x 

ö\õhUSP.

£i•øÓ 8'	 {¸©õnzvØS uø»¨ö£õßøÓ CkÁuØPõP,

i) 	 •uÀ £i© \mhPzøuz öu›P. 

ii)	 Home → Title Iz öu›P'

iii)	 ö£õ¸zu©õÚ uø»¨ø£ umha]kP. 

iv)	 Format menu CøÚ vÓ¢x, uø»¨¤ØS ö£õ¸zu©õÚ 

ÁiÁø©¨¦ ©ØÖ® ÂøÍÄPøÍ ^Effects& CkP.  

E¸ 4.55



 C»Á\¨ £õh¡À146 C»Á\¨ £õh¡À 147

£i•øÓ 9'	 £i© \mhPzvØS öÁÆ÷ÁÓõP AÔ•Pzøu ÁÇ[P •i²®. 		

		  AuØPõP,

I)	 £i© \mhPzøuz öu›P.

II)	 Home → Caption Iz öu›¢x, ÷uøÁ¯õÚ AÔ•Pzøu umha]

kP. 

III)	 •ßÚº SÔ¨¤mhx ÷£õÀ ÁiÁø©¨¦PøÍ²® ÂøÍÄ 

PøÍ²® CkP. 

£i•øÓ 10'	 {¸©õoUP¨£mh PõönõÎU ÷Põ¨¤ß Bµ®£® AÀ»x 

CÖv°À Auß u¯õ›¨£õÍº, |iPº, Ch® ©ØÖ® \[Ru® 

÷£õßÓÁØøÓ  ÁÇ[P öÁÆ÷ÁÓõP £i© \mhP[PøÍ EÒÎh 

•i²®. CuØPõP,

	I) 	 Home → Credits Cß ‰»® ÷uøÁ¯õÚ AÔ•Pzøuz öu›P.

	II)  ö£õ¸zu©õÚ uPÁÀPøÍ umha]kP.

|ßÔ

u¯õ›¨£õÍº

|i¨¦

Ch®

\[Ru®

E¸ 4.56

£i•øÓ 11'	 {¸©õnzvØPõP J¼ ÷Põ¨ö£õßøÓ ÷\ºzuÀ. Cuß ‰»® 

{¸©õoUP¨£mh PõönõÎU ÷Põ¨ø£ ªPÄ® £¯ÝÒÍuõP 

©õØÓ •i²®.

I)	 •uÀ £i© \mhPzøuz öu›P.

II) 	 Home → Add music Iz öu›P.

£i•øÓ 12'	 •ßÚº  {¸©õoUP¨£mk,  ÷\ªUP¨£mh   J¼U  ÷Põ¨ö£õß 

	 øÓz öu›Ä ö\´x, AuøÚ vÓUSP. CÖv°÷» ÷|µ¨£møh 

¯õÚx ^Timeline stage& ¤ßÁ¸©õÖ Põm]¨£k®. 
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E¸ 4.57

£i•øÓ 13'	 E¸ÁõUP¨£mh  PõönõÎU  ÷Põ¨ø£ ö\¯Ø£kzxP. ÷uøÁU 

÷PØ£ öuõS¨¦a ö\¯Ø£õmøh ÷©ØöPõÒP. 

PõönõÎU ÷Põ¨ö£õßøÓ ÷\ªzuÀ ^Save& 

File → Save Project Iz öu›P.

÷Põ¨ø£ ÷\ªUP ÷uøÁ¯õÚ Chzøu öu›Ä ö\´x, ö£õ¸zu©õÚ ö£¯º 

JßøÓ Cmk, Save ö£õzuõøÚ ö\õhUSP.

  PÁÛUSP & Windows Movie Maker  ö©ßö£õ¸øÍ E£÷¯õQzx 

E¸ÁõUP¨£mh   ÷Põ¨£õÚx 'wimp ^Movie Maker Projects&  GÝ® ÷Põ¨¦ 

}m]UPø©¯ ÷\ªUP¨£kQÓx. C¢u ÷Põ¨¦ }m]UPø©¯ ÷\ªUP¨£kQßÓ 

÷Põ¨¦PøÍ öuõS¨¦ |hÁiUøPPÐUPõP E£÷¯õQUP •i²®. Azxhß 

C¢u PõönõÎ ÷Põ¨ø£ Cøn¯zuÍ[PÒ {¸©õnzvß÷£õx ¤µ÷¯õQUPU 

Ti¯ÁõÖ ÷\ªUPÄ®, \‰P Áø»zuÍ[PÎ÷» ^Facebook, YouTube, Flickr& 
vÓ¢x öPõÒÍU Ti¯ÁõÖ  ÷\ªUPÄ® •i²®.

Pm¦» ÂøÍÄPøÍU PõönõÎU ÷Põ¨£õP ÷\ªzuÀ

PõönõÎ ÷Põ¨ö£õßøÓ PoÛ, öuõø»UPõm], øP¯hUPz öuõø»÷£] 

AÀ»x  \‰P  Áø»zuÍ[PÎ÷»  vÓUPUTi¯ÁõÖ  PõönõÎU  ÷Põ¨£õP 

÷\ª¨£uØS ¤ßÁ¸® £i•øÓPøÍ ¤ß£ØÖP.

£i•øÓ 1' 	 File → Save Movie Iz öu›P, Cuß÷£õx ö£Ó¨£kQßÓ Menu 	

		  C¼¸¢x ÷\ªUP ö£õ¸zu©õÚ FhPzøu öu›P.
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£i•øÓ  2' 	÷Põ¨ø£ ÷\ªUPz ÷uøÁ¯õÚ Chzøuz öu›¢x, AuØS 		

		  ö£õ¸zu©õÚ ö£¯øµ Cmk, Save ö£õzuõøÚ ö\õhUSP.

 E¸ 4.58

ªß Ag\¼ 

ØPõP

PoÛUPõP

Â÷\h vøµUPõP

øP¯hUPz 

öuõø»÷£] 

UPõP

 

\‰P Áø»zuÍ[ 

PÐUPõP

ö\Â¨¦» 

ÂøÍÂØPõP

÷\ª¨£uØPõÚ £À÷ÁÖ£mh FhP[PÒ

ö\¯Ø£õkPÒ

²² £À¿hP Azv¯õ¯zvß ‰»® PØÖU öPõsh Âh¯[PøÍ 

Ai¨£øh¯õPU öPõsk C»[øP°ß Â÷\h Ch[PÎß 

£i©[PøÍ  E£÷¯õQzx Áøµ¦PÒ ]»ÁØøÓ E¸ÁõUSP.

²² C¢u Áøµ¦PøÍ ¤ßÚo¯õP £¯ß£kzv Aø\ÅmhU Ti¯ 

GÊzxUPøÍU öPõsh C¸£›©õn JÎ°¯À Aø\Åmh® 

]»ÁØøÓ E¸ÁõUSP. 

²² {¸©õoUP¨£mh Áøµ¦ ©ØÖ® JÎ°¯À Aø\ÅmhzvØS 

ö£õ¸zu©õÚÁõÖ J¼ ÷Põ¨¦PøÍ E¸ÁõUSP.

²² ÷©÷» {¸©õoUP¨£mh Áøµ¦, JÎ°¯À Aø\Åmh® ©ØÖ® 

J¼ ÷Põ¨¦PøÍ E£÷¯õQzx C»[øP°ß Â÷\h Ch[PÒ 

\®£¢u©õÚ Kº PõönõÎ ÷Põ¨ø£ E¸ÁõUSP.
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²² C»UP•øÓ Áøµ¦ ^Digital graphics&Gß£x PoÛø¯ E£÷¯õQzx 

Áøµ¦ ö©ßö£õ¸ÒPÎß EuÂ²hß E¸ÁõUP¨£kQßÓ, ¯õ÷uÝ® 

uPÁö»õßøÓ ÁÇ[S®  £i©©õS®.

²² C»UP•øÓ Áøµ¤ß ¤µuõÚ A®\[PÒ  ]»  Á¸©õÖ :	 £h‰»® 

^Pixel&"  ¤›vÓß  ^Resolution&" £¸©ß ^Size& ©ØÖ®  Áºn® ^Colour&
²² £h‰»®  Gß£x  öÁØÖU  PsPÍõÀ £õº¨£uØS PiÚ©õÚ ªPa ]Ô¯ 

¦ÒÎ¯õS®. C»UP •øÓ Áøµ£õÚx £À»õ°µUPnUPõÚ £h‰»[ 

PøÍU öPõsk E¸ÁõUP¨£kQßÓx.

²² £h‰»©õÚx  ¤m  ^Bits& PøÍ öPõsi¸US®. J¸ uÛ Áºn 

£h‰»®  8 ¤m ^Bits& PøÍ²®, Áºn¨ ¤U\À 24 ¤m ^Bits& PøÍ²® 

öPõsi¸US®.

²² C»UP•øÓ Áøµ¤ß ö£ÍvP £›©õnzøu ^Physical dimension&  AÍ 

Âk® A»S £h‰»®  Gß£xhß Auß ö£ÍvP £›©õn® ¤›vÓß 

GÚ AøÇUP¨£k®.

²² AvP £h‰»[PøÍ²®, E¯º ¤›vÓøÚ²® ^High resolution& öPõsh 

C»UP•øÓ Áøµ£õÚx E¯º uµzøuU öPõshuõP Põn¨£k®.

²² Áºn ©õv›¯[PÒ C¸ÁøP¨£k®. AøÁ,

�� RGB ©õv›¯® ^RGB Model& - ]Á¨¦, £aø\ ©ØÖ® }»® ^Red, 
Green and Blue&

�� CMYK ©õv›¯® ^CMYK Model& - CÍ}»®, Fuõ, ©g\Ò ©ØÖ® 

P¸¨¦  ^Cyan, Magenta,  Yellow and  Black&
²² uÛ Áºn® -- ‰»Áºn[PÒ  ^Primary colours&
²² C¸ Áºn[PÒ - Cµshõ® {ø»/xøn Áºn[PÒ ̂ Secondary colours&
²² ‰ßÖ Áºn[PÒ -  Triplet colours
²² ‰» Áºn[PÎß AÍÄ 256 ^0-255& Esk.

²² zRGB TripletZ Áºn[PÒ ^000" 000" 000-225" 225" 225& GÝ® Ãa]À 

Aø©²®.

²² zRGB TripletZ - RGB ^245" 102" 36& AÀ»x RGB ^F5"66"24& £vÚÖ© 

ö£Ö©v¯õP Põmh¨£k®.

²² Áøµ¦ ö|¸UP® ^Graphic compression& C¸ÁøP¨£k®.

1' CÇ¨¦ ö|¸UP®/£õv¨£øh²® ö|¸UP® ^Lossy compression& 
2' CÇ¨¤À»õu ö|¸UP® /£õv¨¤À»õu ö|¸UP® ^Lossless 		
    compression& 

²² Áøµ¦ Cµsk ÁøP¨£k® ^Graphics types& 
1' £µÁÀ Áøµ¦ ^Raster graphic&
2' ö|Ô¯ Áøµ¦ ^Vector graphic&

ö£õÈ¨¦


